<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<meta name="format-detection" content="telephone=no">
<meta name="theme-color" content="#db0a5b">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://realityblurb.com/xmlrpc.php">

<meta property="og:type" content="article" />
<meta property="og:title" content="RHOBH's Garcelle Reacts to Claim She Made &quot;Horrible&quot; Comment About Rinna and Daughter, Calls Rihanna's Praise &quot;Beyond&quot;" />
<meta property="og:description" content="'Real Housewives of Beverly Hills' star Garcelle Beauvais responded to a fan on Twitter who called her out over her &quot;horrible&quot; about Lisa Rinna's daughter's eating disorder and reacted to Rihanna calling her a &quot;real one&quot; on Instagram. Plus, discusses Dorit Kemsley's habit of arriving late." />
<meta property="og:image" content="https://realityblurb.com/wp-content/uploads/2020/08/Garcelle-Beauvais-and-Lisa-Rinna-and-Amelia-Hamlin.jpg" />
<meta property="og:url" content="https://realityblurb.com/2020/08/09/rhobh-garcelle-beauvais-reacts-to-backlash-over-horrible-comment-about-lisa-rinnas-daughter-says-rihanna-praise-is-beyond-dorit-late-arrivals/" />
<meta property="og:site_name" content="Reality Blurb" />
<meta property="article:author" content="https://www.facebook.com/profile.php?id=100014990620924" />
<meta property="article:published_time" content="2020-08-09T15:00:56-05:00" />
<meta property="article:modified_time" content="2020-08-09T13:42:30-05:00" />
<meta property="og:updated_time" content="2020-08-09T13:42:30-05:00" />


<meta property="og:image:width" content="1224" />
<meta property="og:image:height" content="870" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="'RHOBH' Star Garcelle Beauvais Reacts to Backlash Over &quot;Horrible&quot; Comment About Lisa Rinna's Daughter Eating Disorder, Says Rihanna's Praise is &quot;Beyond,&quot; and Responds to Dorit Kemsley's Many Late Arrivals #RHOBH #GarcelleBeauvais #LisaRinna #Rihanna">
<meta name="twitter:description" content="Garcelle Beauvais just reacted to a fan who accused her of making a &quot;horrible&quot; comment about Lisa Rinna and her daughter on the most recent episode of The Real Housewives of Beverly Hills.    After being seen">
<meta name="twitter:image" content="https://realityblurb.com/wp-content/uploads/2020/08/Garcelle-Beauvais-and-Lisa-Rinna-and-Amelia-Hamlin.jpg">
<meta name="twitter:creator" content="@GirlWithGossip">


<title>RHOBH&#039;s Garcelle Defends Comment About Rinna &amp; Daughter After Criticism From Fan, Calls Rihanna&#039;s Praise &quot;Beyond&quot;</title>
<meta name="description" content="&#039;Real Housewives of Beverly Hills&#039; star Garcelle Beauvais responded to a fan on Twitter who called her out over her &quot;horrible&quot; about Lisa Rinna&#039;s daughter&#039;s eating disorder and reacted to Rihanna calling her a &quot;real one&quot; on Instagram. Plus, discusses Dorit Kemsley&#039;s habit of arriving late." />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://realityblurb.com/2020/08/09/rhobh-garcelle-beauvais-reacts-to-backlash-over-horrible-comment-about-lisa-rinnas-daughter-says-rihanna-praise-is-beyond-dorit-late-arrivals/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="RHOBH&#039;s Garcelle Defends Comment About Rinna &amp; Daughter After Criticism From Fan, Calls Rihanna&#039;s Praise &quot;Beyond&quot;" />
<meta property="og:description" content="&#039;Real Housewives of Beverly Hills&#039; star Garcelle Beauvais responded to a fan on Twitter who called her out over her &quot;horrible&quot; about Lisa Rinna&#039;s daughter&#039;s eating disorder and reacted to Rihanna calling her a &quot;real one&quot; on Instagram. Plus, discusses Dorit Kemsley&#039;s habit of arriving late." />
<meta property="og:url" content="https://realityblurb.com/2020/08/09/rhobh-garcelle-beauvais-reacts-to-backlash-over-horrible-comment-about-lisa-rinnas-daughter-says-rihanna-praise-is-beyond-dorit-late-arrivals/" />
<meta property="og:site_name" content="Reality Blurb" />
<meta property="article:publisher" content="https://www.facebook.com/realityblurb" />
<meta property="article:author" content="https://www.facebook.com/profile.php?id=100014990620924" />
<meta property="article:published_time" content="2020-08-09T20:00:56+00:00" />
<meta property="article:modified_time" content="2020-08-09T18:42:30+00:00" />
<meta property="og:image" content="https://realityblurb.com/wp-content/uploads/2020/08/Garcelle-Beauvais-and-Lisa-Rinna-and-Amelia-Hamlin.jpg" />
<meta property="og:image:width" content="1224" />
<meta property="og:image:height" content="870" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="&#039;RHOBH&#039; Star Garcelle Beauvais Reacts to Backlash Over &quot;Horrible&quot; Comment About Lisa Rinna&#039;s Daughter Eating Disorder, Says Rihanna&#039;s Praise is &quot;Beyond,&quot; and Responds to Dorit Kemsley&#039;s Many Late Arrivals #RHOBH #GarcelleBeauvais #LisaRinna #Rihanna" />
<meta name="twitter:creator" content="@GirlWithGossip" />
<meta name="twitter:site" content="@RealityBlurb" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel="amphtml" href="https://realityblurb.com/2020/08/09/rhobh-garcelle-beauvais-reacts-to-backlash-over-horrible-comment-about-lisa-rinnas-daughter-says-rihanna-praise-is-beyond-dorit-late-arrivals/amp/" /><meta name="generator" content="AMP for WP 1.0.61.2" /><link rel="alternate" type="application/rss+xml" title="Reality Blurb &raquo; Feed" href="https://realityblurb.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Reality Blurb &raquo; Comments Feed" href="https://realityblurb.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Reality Blurb &raquo; RHOBH&#8217;s Garcelle Reacts to Claim She Made &#8220;Horrible&#8221; Comment About Lisa Rinna and Daughter, Calls Rihanna&#8217;s Praise &#8220;Beyond,&#8221; and Responds to Dorit&#8217;s Many Late Arrivals Comments Feed" href="https://realityblurb.com/2020/08/09/rhobh-garcelle-beauvais-reacts-to-backlash-over-horrible-comment-about-lisa-rinnas-daughter-says-rihanna-praise-is-beyond-dorit-late-arrivals/feed/" />
<link rel='stylesheet' id='wp-block-library-css' href='https://realityblurb.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2.1563083646' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css' href='https://realityblurb.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2.1.1563083646' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css' href='https://realityblurb.com/wp-content/plugins/cookie-notice/css/front.min.css?ver=5.4.2.1563083646' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css' href='https://realityblurb.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.7.6.1563083646' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}[class^="mashicon-"] .text, [class*=" mashicon-"] .text{
    text-indent: -9999px !important;
    line-height: 0px;
    display: block;
    } 
    [class^="mashicon-"] .text:after, [class*=" mashicon-"] .text:after {
        content: "" !important;
        text-indent: 0;
        font-size:13px;
        display: block !important;
    }
    [class^="mashicon-"], [class*=" mashicon-"] {
        width:25%;
        text-align: center !important;
    }
    [class^="mashicon-"] .icon:before, [class*=" mashicon-"] .icon:before {
        float:none;
        margin-right: 0;
    }
    .mashsb-buttons a{
       margin-right: 3px;
       margin-bottom:3px;
       min-width: 0;
       width: 41px;
    }
    .onoffswitch, 
    .onoffswitch-inner:before, 
    .onoffswitch-inner:after 
    .onoffswitch2,
    .onoffswitch2-inner:before, 
    .onoffswitch2-inner:after  {
        margin-right: 0px;
        width: 41px;
        line-height: 41px;
    }
</style>
<link rel='stylesheet' id='widgetopts-styles-css' href='https://realityblurb.com/wp-content/plugins/widget-options/assets/css/widget-options.css?ver=1563083646' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css' href='https://realityblurb.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5.1563083646' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://realityblurb.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='mashnet-styles-css' href='https://realityblurb.com/wp-content/plugins/mashshare-networks/assets/css/mashnet.min.css?ver=2.5.0.1563083646' type='text/css' media='all' />
<link rel='stylesheet' id='mashresp-styles-css' href='https://realityblurb.com/wp-content/plugins/mashshare-responsive/assets/css/mashresp.min.css?ver=2.0.7.1563083646' type='text/css' media='all' />
<style id='mashresp-styles-inline-css' type='text/css'>

        @media only screen and (max-width: 568px) {
            .mashsb-box .mashsb-count {
            display:none;}
            }
        @media only screen and (max-width: 568px){
            .mashsb-buttons a {
                width: 13px;
            }
        }
        @media only screen and (max-width: 568px){
            [class^="mashicon-"] .text, [class*=" mashicon-"] .text {
                display: none;
            }
        }
</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://realityblurb.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.2.2.1563083646' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css' href='https://realityblurb.com/wp-content/themes/hush/style.css?ver=5.4.2.1563083646' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_separate-css' href='https://realityblurb.com/wp-content/themes/hush-child/ctc-style.css?ver=5.4.2.1563083646' type='text/css' media='all' />
<link rel='stylesheet' id='mnky_main-css' href='https://realityblurb.com/wp-content/themes/hush-child/style.css?ver=5.4.2.1563083646' type='text/css' media='all' />
<style id='mnky_main-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='font-awesome-css' href='https://realityblurb.com/wp-content/themes/hush/css/font-awesome.css?ver=1.1563083646' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://realityblurb.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.8.1563083646' type='text/css' media='all' />
<script type='text/javascript' src='https://realityblurb.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp.1563083646'></script>
<script type='text/javascript' src='https://realityblurb.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1.1563083646'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxUrl":"https:\/\/realityblurb.com\/wp-admin\/admin-ajax.php","nonce":"41edb48d57","hideEffect":"fade","position":"top","onScroll":"1","onScrollOffset":"100","onClick":"1","cookieName":"cookie_notice_accepted","cookieTime":"31536000","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"0","cache":"1","refuse":"0","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1","coronabarActive":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://realityblurb.com/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.3.2.1563083646'></script>
<script type="application/json" id="wpp-json">
{"sampling_active":1,"sampling_rate":100,"ajax_url":"https:\/\/realityblurb.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":95027,"token":"59d1578fe2","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://realityblurb.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.2.1563083646'></script>
<link rel='https://api.w.org/' href='https://realityblurb.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://realityblurb.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://realityblurb.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://realityblurb.com/?p=95027' />
<link rel="alternate" type="application/json+oembed" href="https://realityblurb.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frealityblurb.com%2F2020%2F08%2F09%2Frhobh-garcelle-beauvais-reacts-to-backlash-over-horrible-comment-about-lisa-rinnas-daughter-says-rihanna-praise-is-beyond-dorit-late-arrivals%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://realityblurb.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frealityblurb.com%2F2020%2F08%2F09%2Frhobh-garcelle-beauvais-reacts-to-backlash-over-horrible-comment-about-lisa-rinnas-daughter-says-rihanna-praise-is-beyond-dorit-late-arrivals%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><!DOCTYPE html>
<html>
<meta charset="UTF-8">
<title>Prebid Test on site</title>
<script async src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script async src="//acdn.adnxs.com/prebid/not-for-prod/prebid.js"></script>
<script>
var PREBID_TIMEOUT = 2000;
var FAILSAFE_TIMEOUT = 3000;


var adUnits = [
    {
        code: '/22056471779/Desktop-In-Content-Video-Autoplay',                                // use this code in the CMS
        mediaTypes: {
            video: {
                playerSize: [640, 480],
                context: 'instream'
            }
        },
        bids: [{

            bidder: 'emx_digital',
      params: {
      tagid: '107557' }},

{bidder: 'ix', params: { siteId: '544055', size: [640, 480], video: {mimes: ['video/mp4', 'video/webm'], minduration: 0, maxduration: 60, protocols: [6]} }},
           


            {bidder: 'appnexus',
            params: {
                placementId: 19673404,
                video: {
                    skippable: true,
                    playback_method: ['auto_play_sound_off']
                }
            }
        }]
    }
];

// ======== DO NOT EDIT BELOW THIS LINE =========== //
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.cmd.push(function() {
    googletag.pubads().disableInitialLoad();
});

var pbjs = pbjs || {};
pbjs.que = pbjs.que || [];

pbjs.que.push(function() {
    pbjs.addAdUnits(adUnits);

    pbjs.setConfig({
        cache: {
            url: 'https://prebid.adnxs.com/pbc/v1/cache'
        }
    });

    pbjs.requestBids({
        bidsBackHandler: initAdserver,
        timeout: PREBID_TIMEOUT
    });
});

function initAdserver() {
    if (pbjs.initAdserverSet) return;
    pbjs.initAdserverSet = true;

    console.log('Prebid bids are back', pbjs.getBidResponses());        // bids are back, now we're requesting VAST URL for video unit
    for (var i in adUnits) {                                            // going through adUnits array
        if (adUnits[i].code == '/22056471779/Desktop-In-Content-Video-Autoplay') {                             // searching for video unit
            var vastUrl = pbjs.adServers.dfp.buildVideoUrl({            // generating VAST URL
                adUnit: adUnits[i],
                params: {
                    iu: '/22056471779/Desktop-In-Content-Video-Autoplay',
                    cust_params: {
                        section: 'blog',
                        anotherKey: 'anotherValue'
                    },
                    output: 'vast'
                }
            });
            adUnits[i].vastUrl = vastUrl;                               // setting it to adUnits, Brid player will grab it from there
            console.log('Prebid setting vastUrl on page', vastUrl);
        }
    }

    googletag.cmd.push(function() {
        pbjs.que.push(function() {
            pbjs.setTargetingForGPTAsync();
            googletag.pubads().refresh();
        });
    });
}

// in case PBJS doesn't load
setTimeout(function() {
    initAdserver();
}, FAILSAFE_TIMEOUT);


</script>
</html><link rel="icon" href="https://realityblurb.com/wp-content/uploads/2016/02/cropped-Image1-120x120.png" sizes="32x32" />
<link rel="icon" href="https://realityblurb.com/wp-content/uploads/2016/02/cropped-Image1-300x300.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://realityblurb.com/wp-content/uploads/2016/02/cropped-Image1-300x300.jpg" />
<meta name="msapplication-TileImage" content="https://realityblurb.com/wp-content/uploads/2016/02/cropped-Image1-300x300.jpg" />
<style type="text/css" id="wp-custom-css">
				/* Image with 'data' attribute is hidden */
img[data-lazy-src] {
/* we set the opacity to 0 */
   opacity: 0;
}
/* Image without 'data' attribute is (or becomes) visible */
img.lazyloaded {
/* prepare the future animation */
   -webkit-transition: opacity .5s linear 0.2s;
       -moz-transition: opacity .5s linear 0.2s;
                 transition: opacity .5s linear 0.2s;
/* we set the opacity to 1 to do the magic */
   opacity: 1;
}			</style>
<style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
.ai-close {position: relative;}
.ai-close-button {position: absolute; top: -8px; right: -8px; width: 24px; height: 24px; background: url(https://realityblurb.com/wp-content/plugins/ad-inserter-pro/css/images/close-button.png) no-repeat center center; cursor: pointer; z-index: 9; display: none;}
.ai-close-show {display: block;}
.ai-close-left {right: unset; left: -10px;}
.ai-close-bottom {top: unset; bottom: -11px;}
.ai-close-none {visibility: hidden;}
.ai-close-fit {width: fit-content; width: -moz-fit-content;}
</style>
</head>
<body class="post-template-default single single-post postid-95027 single-format-standard cookies-not-set" id="site-body" itemscope itemtype="http://schema.org/WebPage">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WN5CNKS" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div id="wrapper">
<div id="top-bar-wrapper" class="clearfix">
<div id="top-bar" itemscope itemtype="http://schema.org/WPSideBar">
<div id="topright-widget-area" class="clearfix">
<ul>
<li id="custom_html-28" class="widget_text widget widget-container widget_custom_html"><div class="textwidget custom-html-widget"><left>
<div>
<a title="Facebook" href="https://facebook.com/realityblurb/" target="_blank" rel="noopener noreferrer"><i class="fa fa-facebook fa-lg fa-fw" aria-hidden="true"></i></a>
<a title="Twitter" href="https://twitter.com/RealityBlurb/" target="_blank" rel="noopener noreferrer"><i class="fa fa-twitter fa-lg fa-fw" aria-hidden="true"></i>
</a>
<a title="Instagram" href="https://www.instagram.com/realityblurb/" target="_blank" rel="noopener noreferrer"><i class="fa fa-instagram fa-lg fa-fw" aria-hidden="true"></i>
</a>
<a title="Pinterest" href="https://www.pinterest.com/realityblurb/" target="_blank" rel="noopener noreferrer"><i class="fa fa-pinterest-p fa-lg fa-fw" aria-hidden="true"></i>
</a>
</div></left></div></li> </ul>
</div>
</div>
</div>
<script>
jQuery(document).ready(function($) {
$('#trigger-header-searchx').click(function() {
	if ($('.header-searchx').hasClass('header-search-active')) {
		$('.header-searchx').removeClass("header-search header-search-active");
		$('.header-searchx').css("display", "none");
	} else {
		$('.header-searchx').addClass("header-search header-search-active");
		$('.header-searchx').css("display", "block");
	}
})
    });
</script>
<header id="mobile-site-header" class="mobile-header">
<div id="mobile-site-logo">
<a href="https://realityblurb.com/">
<img src="https://realityblurb.com/wp-content/uploads/2016/02/retina-pin2k-logo-1B.png" width="258" height="40" alt="Reality Blurb" class="default-logo" />
<img src="https://realityblurb.com/wp-content/uploads/2016/02/retina-pin2k-logo-1.png" width="258" height="40" alt="Reality Blurb" class="retina-logo" />
</a></div>
<button id="trigger-header-searchx" class="search_button" type="button"><i class="fa fa-search"></i></button>
<div class="header-searchx" style="display:none">
<div class="searchform-wrapper">
<form method="get" class="searchform" action="https://realityblurb.com/">
<input onfocus="this.value=''" onblur="this.value='Type and hit enter to search ...'" type="text" value="Type and hit enter to search ..." name="s" class="search-input" />
</form>
</div>
</div>
<a href="#mobile-site-navigation" class="toggle-mobile-menu"><i class="fa fa-bars"></i></a>
</header>
<header id="site-header" class="header-style-1" itemscope itemtype="http://schema.org/WPHeader">
<div id="header-wrapper">
<div id="header-container" class="clearfix">
<div id="site-logo">
<a href="https://realityblurb.com/">
<img src="https://realityblurb.com/wp-content/uploads/2016/02/feed-logo.png" width="250" height="" alt="Reality Blurb" class="default-logo" />
<img src="https://realityblurb.com/wp-content/uploads/2016/02/blurb-logo-1@2x.png" width="250" height="" alt="Reality Blurb" class="retina-logo" />
</a> </div>
</div>
</div>
</header>
<div id="navigation-wrapper" class="header-style-1">
<div id="navigation-container">
<div id="navigation-inner" class="clearfix">
<nav id="site-navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-container"><ul id="menu-main" class="menu"><li id="menu-item-23" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-23"><a href="https://realityblurb.com">Home</a></li>
<li id="menu-item-3179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3179"><a href="https://realityblurb.com/tv-shows-categories/">Reality TV Shows</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26"><a href="https://realityblurb.com/advertise/">Advertise</a></li>
<li id="menu-item-5440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5440"><a href="https://realityblurb.com/about/">About Us</a>
<ul class="sub-menu">
<li id="menu-item-91659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91659"><a href="https://realityblurb.com/fact-checking-policy/">Fact Checking Policy</a></li>
</ul>
</li>
<li id="menu-item-1333" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1333"><a href="https://realityblurb.com/privacy/">Privacy</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><a href="https://realityblurb.com/contact-us/">Contact Us</a></li>
<li id="menu-item-52191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52191"><a href="https://realityblurb.com/newsletter-signup/">Newsletter</a></li>
</ul></div> </nav>
<div id="site-utility">
<button id="trigger-header-search" class="search_button" type="button">
<i class="fa fa-search"></i>
</button>
</div>
<div class="header-search">
<div class="searchform-wrapper">
<form method="get" class="searchform" action="https://realityblurb.com/">
<input onfocus="this.value=''" onblur="this.value='Type and hit enter to search ...'" type="text" value="Type and hit enter to search ..." name="s" class="search-input" />
</form>
</div> </div>
</div>
</div>
</div>
<div id="main" class="clearfix">
<aside id="before-post-sidebar" class="clearfix">
<div class="before-post-widget-area">
<div id="text-22" class="widget widget_text"> <div class="textwidget"><div class="pre-content-html"><div class="hot-posts"><div><a class="post-img" href="https://realityblurb.com/2020/08/09/is-monique-samuels-quitting-the-rhop-she-addresses-future-on-show-and-shares-where-she-stands-with-candiace-following-their-fight-and-how-experience-became-a-teachable-moment-plus-rhop-live-viewi/"><img src="https://realityblurb.com/wp-content/uploads/2020/08/RHOP-Monique-Samuels-and-Candiace-Dillard-News-400x286.jpg" class="no_lazy" /></a><h3><a href="https://realityblurb.com/2020/08/09/is-monique-samuels-quitting-the-rhop-she-addresses-future-on-show-and-shares-where-she-stands-with-candiace-following-their-fight-and-how-experience-became-a-teachable-moment-plus-rhop-live-viewi/">Is Monique Samuels Quitting the RHOP? She Addresses Future on Show and Shares Where She Stands With Candiace Following Their Fight and How Experience Became a &#8216;Teachable Moment&#8217; Plus RHOP Live Viewing Thread!</a></h3></div><div><a class="post-img" href="https://realityblurb.com/2020/08/09/rhobh-garcelle-beauvais-reacts-to-backlash-over-horrible-comment-about-lisa-rinnas-daughter-says-rihanna-praise-is-beyond-dorit-late-arrivals/"><img src="https://realityblurb.com/wp-content/uploads/2020/08/Garcelle-Beauvais-and-Lisa-Rinna-and-Amelia-Hamlin-400x284.jpg" class="no_lazy" /></a><h3><a href="https://realityblurb.com/2020/08/09/rhobh-garcelle-beauvais-reacts-to-backlash-over-horrible-comment-about-lisa-rinnas-daughter-says-rihanna-praise-is-beyond-dorit-late-arrivals/">RHOBH&#8217;s Garcelle Reacts to Claim She Made &#8220;Horrible&#8221; Comment About Lisa Rinna and Daughter, Calls Rihanna&#8217;s Praise &#8220;Beyond,&#8221; and Responds to Dorit&#8217;s Many Late Arrivals</a></h3></div><div><a class="post-img" href="https://realityblurb.com/2020/08/09/tom-schwartz-reveals-the-hardest-scene-of-vanderpump-rules-and-says-hes-doing-some-work-to-repair-jax-and-tom-sandovals-friendship-plus-he-states-he-and-katie-are-flourishing-in-marriage/"><img src="https://realityblurb.com/wp-content/uploads/2020/08/Tom-Schwartz-and-Tom-Sandoval-and-Jax-Taylor-400x286.jpg" class="no_lazy" /></a><h3><a href="https://realityblurb.com/2020/08/09/tom-schwartz-reveals-the-hardest-scene-of-vanderpump-rules-and-says-hes-doing-some-work-to-repair-jax-and-tom-sandovals-friendship-plus-he-states-he-and-katie-are-flourishing-in-marriage/">Tom Schwartz Reveals the Hardest Scene of Vanderpump Rules and Says He&#8217;s &#8220;Doing Some Work&#8221; to Repair Jax and Tom Sandoval&#8217;s Friendship, Plus He States He and Katie Are &#8220;Flourishing&#8221; in Marriage Amid Pandemic</a></h3></div><div><a class="post-img" href="https://realityblurb.com/2020/08/08/rhobhs-dorit-kemsley-reveals-reason-behind-feud-with-kyle-richards-in-rome-and-accuses-her-of-offering-a-kind-of-apology-as-kyle-admits-theyre-back-to-square-one-after-dorits-comments-ab/"><img src="https://realityblurb.com/wp-content/uploads/2020/08/RHOBH-Dorit-Kemsley-and-Kyle-Richards-News-400x288.jpg" class="no_lazy" /></a><h3><a href="https://realityblurb.com/2020/08/08/rhobhs-dorit-kemsley-reveals-reason-behind-feud-with-kyle-richards-in-rome-and-accuses-her-of-offering-a-kind-of-apology-as-kyle-admits-theyre-back-to-square-one-after-dorits-comments-ab/">RHOBH&#8217;s Dorit Kemsley Reveals Reason Behind Feud With Kyle Richards in Rome and Accuses Her of Offering a &#8220;Kind of Apology&#8221; as Kyle Admits They&#8217;re Back to &#8220;Square One&#8221; After Dorit&#8217;s Comments About Her Clothing Line</a></h3></div></div></div>
</div>
</div> </div>
</aside>
<div id="container" class="clearfix">
<div id="content" class="float-left">
<article itemtype="http://schema.org/Article" itemscope="" id="post-95027" class="single-layout clearfix post-95027 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-posts category-news-posts category-real-housewives-of-beverly-hills tag-dorit-kemsley tag-garcelle-beauvais tag-lisa-rinna tag-real-housewives-of-beverly-hills tag-rhobh">
<link itemprop="mainEntityOfPage" href="https://realityblurb.com/2020/08/09/rhobh-garcelle-beauvais-reacts-to-backlash-over-horrible-comment-about-lisa-rinnas-daughter-says-rihanna-praise-is-beyond-dorit-late-arrivals/" />
<header class="entry-header clearfix">
<h5><a href="https://realityblurb.com/category/featured-posts/" rel="category tag">Featured Posts</a>, <a href="https://realityblurb.com/category/news-posts/" rel="category tag">News Posts</a>, <a href="https://realityblurb.com/category/real-housewives-of-beverly-hills/" rel="category tag">Real Housewives of Beverly Hills</a></h5>
<h1 itemprop="headline" class="entry-title">RHOBH&#8217;s Garcelle Reacts to Claim She Made &#8220;Horrible&#8221; Comment About Lisa Rinna and Daughter, Calls Rihanna&#8217;s Praise &#8220;Beyond,&#8221; and Responds to Dorit&#8217;s Many Late Arrivals</h1>
<div class="entry-meta"><span class="meta-author-image"><img src="https://secure.gravatar.com/avatar/34feb98eadd86f8672383a21efe174f9?s=50&#038;d=mm&#038;r=g" width="50" height="50" alt="Avatar" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 photo avatar-default" /></span><a class="meta-author url" href="https://realityblurb.com/author/lindsay/" title="View all posts by Lindsay Cronin" rel="author"><span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name">Lindsay Cronin</span></span></a><span class="meta-date"><time class="published" datetime="2020-08-09T15:00:56-05:00" itemprop="datePublished">6 hours ago</time><time class="meta-date-modified updated" datetime="2020-08-09T13:42:30-05:00" itemprop="dateModified">August 9, 2020</time></span><span class="meta-comments"><a href="https://realityblurb.com/2020/08/09/rhobh-garcelle-beauvais-reacts-to-backlash-over-horrible-comment-about-lisa-rinnas-daughter-says-rihanna-praise-is-beyond-dorit-late-arrivals/#disqus_thread" title="Comments">109</a></span><meta itemprop="interactionCount" content="UserComments:109" /></div> <aside id="post-header-sidebar" class="clearfix">
</aside> </header>
<div class="post-preview"><img width="940" height="668" src="https://realityblurb.com/wp-content/uploads/2020/08/Garcelle-Beauvais-and-Lisa-Rinna-and-Amelia-Hamlin-1200x853.jpg" class="attachment-large size-large wp-post-image" alt="RHOBH&#039;s Garcelle Reacts to Claim She Made &quot;Horrible&quot; Comment About Lisa Rinna and Daughter, Calls Rihanna&#039;s Praise &quot;Beyond,&quot; and Responds to Dorit&#039;s Many Late Arrivals" srcset="https://realityblurb.com/wp-content/uploads/2020/08/Garcelle-Beauvais-and-Lisa-Rinna-and-Amelia-Hamlin-1200x853.jpg 1200w, https://realityblurb.com/wp-content/uploads/2020/08/Garcelle-Beauvais-and-Lisa-Rinna-and-Amelia-Hamlin-400x284.jpg 400w, https://realityblurb.com/wp-content/uploads/2020/08/Garcelle-Beauvais-and-Lisa-Rinna-and-Amelia-Hamlin-200x142.jpg 200w, https://realityblurb.com/wp-content/uploads/2020/08/Garcelle-Beauvais-and-Lisa-Rinna-and-Amelia-Hamlin-768x546.jpg 768w, https://realityblurb.com/wp-content/uploads/2020/08/Garcelle-Beauvais-and-Lisa-Rinna-and-Amelia-Hamlin.jpg 1224w" sizes="(max-width: 940px) 100vw, 940px" /></div>
<div itemprop="articleBody" class="entry-content">
<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-buttons"><a class="mashicon-facebook mash-small mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Frealityblurb.com%2F2020%2F08%2F09%2Frhobh-garcelle-beauvais-reacts-to-backlash-over-horrible-comment-about-lisa-rinnas-daughter-says-rihanna-praise-is-beyond-dorit-late-arrivals%2F" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a class="mashicon-twitter mash-small mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=%27RHOBH%27%20Star%20Garcelle%20Beauvais%20Reacts%20to%20Backlash%20Over%20%22Horrible%22%20Comment%20About%20Lisa%20Rinna%27s%20Daughter%20Eating%20Disorder%2C%20Says%20Rihanna%27s%20Praise%20is%20%22Beyond%2C%22%20and%20Responds%20to%20Dorit%20Kemsley%27s%20Many%20Late%20Arrivals%20%23RHOBH%20%23GarcelleBeauvais%20%23LisaRinna%20%23Rihanna&url=https://realityblurb.com/2020/08/09/rhobh-garcelle-beauvais-reacts-to-backlash-over-horrible-comment-about-lisa-rinnas-daughter-says-rihanna-praise-is-beyond-dorit-late-arrivals/" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><a class="mashicon-pinterest mash-small mash-center mashsb-noshadow" href="#" data-mashsb-url="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Frealityblurb.com%2F2020%2F08%2F09%2Frhobh-garcelle-beauvais-reacts-to-backlash-over-horrible-comment-about-lisa-rinnas-daughter-says-rihanna-praise-is-beyond-dorit-late-arrivals%2F&amp;media=https%3A%2F%2Frealityblurb.com%2Fwp-content%2Fuploads%2F2020%2F08%2FGarcelle-Beauvais-and-Lisa-Rinna-and-Amelia-Hamlin.jpg&amp;description=%27Real+Housewives+of+Beverly+Hills%27+star+Garcelle+Beauvais+responded+to+a+fan+on+Twitter+who+called+her+out+over+her+%26quot%3Bhorrible%26quot%3B+about+Lisa+Rinna%27s+daughter%27s+eating+disorder+and+reacted+to+Rihanna+calling+her+a+%26quot%3Breal+one%26quot%3B+on+Instagram.+Plus%2C+discusses+Dorit+Kemsley%27s+habit+of+arriving+late." target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Pinterest</span></a><a class="mashicon-reddit mash-small mash-center mashsb-noshadow" href="https://www.reddit.com/submit?url=https%3A%2F%2Frealityblurb.com%2F2020%2F08%2F09%2Frhobh-garcelle-beauvais-reacts-to-backlash-over-horrible-comment-about-lisa-rinnas-daughter-says-rihanna-praise-is-beyond-dorit-late-arrivals%2F&amp;title=RHOBH%27s+Garcelle+Reacts+to+Claim+She+Made+%22Horrible%22+Comment+About+Rinna+and+Daughter%2C+Calls+Rihanna%27s+Praise+%22Beyond%22" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Reddit</span></a><a class="mashicon-tumblr mash-small mash-center mashsb-noshadow" href="https://www.tumblr.com/share?v=3&amp;u=https%3A%2F%2Frealityblurb.com%2F2020%2F08%2F09%2Frhobh-garcelle-beauvais-reacts-to-backlash-over-horrible-comment-about-lisa-rinnas-daughter-says-rihanna-praise-is-beyond-dorit-late-arrivals%2F&amp;t=RHOBH%27s+Garcelle+Reacts+to+Claim+She+Made+%22Horrible%22+Comment+About+Rinna+and+Daughter%2C+Calls+Rihanna%27s+Praise+%22Beyond%22" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Tumblr</span></a><a class="mashicon-mail mash-small mash-center mashsb-noshadow" href="mailto:?subject=Check%20out%20this%20site&amp;body=Check%20out%20this%20article%3A%20https%3A%2F%2Frealityblurb.com%2F2020%2F08%2F09%2Frhobh-garcelle-beauvais-reacts-to-backlash-over-horrible-comment-about-lisa-rinnas-daughter-says-rihanna-praise-is-beyond-dorit-late-arrivals%2F" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Mail</span></a><a class="mashicon-flipboard mash-small mash-center mashsb-noshadow" href="https://share.flipboard.com/bookmarklet/popout?v=2&title=RHOBH%2527s%2BGarcelle%2BReacts%2Bto%2BClaim%2BShe%2BMade%2B%2522Horrible%2522%2BComment%2BAbout%2BRinna%2Band%2BDaughter%252C%2BCalls%2BRihanna%2527s%2BPraise%2B%2522Beyond%2522&url=https%3A%2F%2Frealityblurb.com%2F2020%2F08%2F09%2Frhobh-garcelle-beauvais-reacts-to-backlash-over-horrible-comment-about-lisa-rinnas-daughter-says-rihanna-praise-is-beyond-dorit-late-arrivals%2F" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Flipboard</span></a><div class="onoffswitch2 mash-small mashsb-noshadow" style="display:none;"></div></div>
</div>
<div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
<p><img class="alignnone wp-image-95117" src="https://realityblurb.com/wp-content/uploads/2020/08/Garcelle-Beauvais-and-Lisa-Rinna-and-Amelia-Hamlin.jpg" alt="RHOBH's Garcelle Reacts to Claim She Made &quot;Horrible&quot; Comment About Lisa Rinna and Daughter, Calls Rihanna's Praise &quot;Beyond,&quot; and Responds to Dorit's Many Late Arrivals" width="1000" height="711" srcset="https://realityblurb.com/wp-content/uploads/2020/08/Garcelle-Beauvais-and-Lisa-Rinna-and-Amelia-Hamlin.jpg 1224w, https://realityblurb.com/wp-content/uploads/2020/08/Garcelle-Beauvais-and-Lisa-Rinna-and-Amelia-Hamlin-400x284.jpg 400w, https://realityblurb.com/wp-content/uploads/2020/08/Garcelle-Beauvais-and-Lisa-Rinna-and-Amelia-Hamlin-1200x853.jpg 1200w, https://realityblurb.com/wp-content/uploads/2020/08/Garcelle-Beauvais-and-Lisa-Rinna-and-Amelia-Hamlin-200x142.jpg 200w, https://realityblurb.com/wp-content/uploads/2020/08/Garcelle-Beauvais-and-Lisa-Rinna-and-Amelia-Hamlin-768x546.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></p>
<p><a href="https://realityblurb.com/tag/garcelle-beauvais/" target="_blank" rel="noopener noreferrer"><strong>Garcelle Beauvais</strong></a> just reacted to a fan who accused her of making a &#8220;horrible&#8221; comment about <a href="https://realityblurb.com/tag/lisa-rinna/" target="_blank" rel="noopener noreferrer"><strong>Lisa Rinna</strong></a> and her daughter on the most recent episode of <a href="https://realityblurb.com/category/real-housewives-of-beverly-hills/" target="_blank" rel="noopener noreferrer"><strong><em>The Real Housewives of Beverly Hills</em></strong></a>.<span id="more-95027"></span></p>
<p>After being seen suggesting that Lisa&#8217;s <a href="https://realityblurb.com/2020/08/06/rhobh-recap-denise-claims-brandi-slept-with-other-cast-members-gets-shut-down-by-rinna/" target="_blank" rel="noopener noreferrer">Instagram dance videos</a> did a disservice to <a href="https://realityblurb.com/tag/amelia-hamlin/" target="_blank" rel="noopener noreferrer"><strong>Amelia Hamlin</strong></a>, who has &#8220;body issues,&#8221; Garcelle responded to backlash from a fan before weighing in on <a href="https://realityblurb.com/2020/08/07/garcelle-beauvais-scared-to-return-to-rhobh-after-warning-from-lisa-rinna-at-reunion-about-coming-back-next-season-says-more-than-one-costar-was-sent-a-cease-and-desist-and-tal/" target="_blank" rel="noopener noreferrer">her potential return</a> to the Bravo reality series, reacting to Rihanna&#8217;s Instagram praise, and discussing the <a href="https://realityblurb.com/2020/05/14/kyle-richards-accuses-dorit-kemsley-of-failing-to-fulfill-rhobh-commitments-as-dorit-fights-back-by-claiming-she-lied-about-the-glam-drama-from-teddis-event/" target="_blank" rel="noopener noreferrer">many late arrivals</a> of <a href="https://realityblurb.com/tag/dorit-kemsley/" target="_blank" rel="noopener noreferrer"><strong>Dorit Kemsley</strong></a>.</p><div class='ai-viewports ai-viewport-2 ai-viewport-3 ai-insert-7-41037698' data-insertion='after' data-selector='.ai-insert-7-41037698' data-insertion-no-dbg data-code='PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTcnIHN0eWxlPSdtYXJnaW46IDhweCAwOyBjbGVhcjogYm90aDsnPgo8Y2VudGVyPjwhLS0gLzIyMDU2NDcxNzc5L01vYmlsZS1Jbi1Db250ZW50LTEgLS0+CjxkaXYgaWQ9J2Rpdi1ncHQtYWQtMTU5NTI0MjEwNjIwNy0wJz4KICA8c2NyaXB0PgogICAgZ29vZ2xldGFnLmNtZC5wdXNoKGZ1bmN0aW9uKCkgeyBnb29nbGV0YWcuZGlzcGxheSgnZGl2LWdwdC1hZC0xNTk1MjQyMTA2MjA3LTAnKTsgfSk7CiAgPC9zY3JpcHQ+CjwvZGl2Pgo8L2NlbnRlcj4KPC9kaXY+Cg==' data-block='7'></div>
<p>&#8220;Horrible comment about [Lisa Rinna]. And her daughter. Say it to their face,&#8221; the first fan wrote.</p>
<p>&#8220;I did,&#8221; Garcelle <a href="https://twitter.com/GarcelleB/status/1291197261888643072" target="_blank" rel="noopener noreferrer">revealed</a>.</p><div class='code-block code-block-12' style='margin: 8px 0; clear: both;'>
<script type="text/javascript" src="//services.brid.tv/player/build/brid.min.js"></script>
<div id="Brid_96998918" class="brid" style="width:640;height:360;"></div>
<script type="text/javascript"> $bp("Brid_96998918", {"id":"23200","width":"640","height":"360","video":"621110"});</script><br /></div>
<p><img class="aligncenter size-full wp-image-95035" src="https://realityblurb.com/wp-content/uploads/2020/08/Garcelle-Beavvais-Responds-to-Backlash-Over-Comment-About-Lisa-Rinnas-Daughter.jpeg" alt="RHOBH Garcelle Beavvais Responds to Backlash Over Comment About Lisa Rinna's Daughter" width="828" height="345" srcset="https://realityblurb.com/wp-content/uploads/2020/08/Garcelle-Beavvais-Responds-to-Backlash-Over-Comment-About-Lisa-Rinnas-Daughter.jpeg 828w, https://realityblurb.com/wp-content/uploads/2020/08/Garcelle-Beavvais-Responds-to-Backlash-Over-Comment-About-Lisa-Rinnas-Daughter-400x167.jpeg 400w, https://realityblurb.com/wp-content/uploads/2020/08/Garcelle-Beavvais-Responds-to-Backlash-Over-Comment-About-Lisa-Rinnas-Daughter-200x83.jpeg 200w, https://realityblurb.com/wp-content/uploads/2020/08/Garcelle-Beavvais-Responds-to-Backlash-Over-Comment-About-Lisa-Rinnas-Daughter-768x320.jpeg 768w" sizes="(max-width: 828px) 100vw, 828px" /></p>
<p>In another post, a second fan discussed Garcelle&#8217;s potential return for <a href="https://realityblurb.com/2020/07/28/garcelle-beauvais-shares-status-with-lisa-rinna-after-unfollowing-her-following-rhobh-reunion-and-explains-why-she-did-so-says-she-and-kyle-started-off-on-wrong-foot-and-addresses-potential-seaso/" target="_blank" rel="noopener noreferrer"><em>RHOBH</em> season 11</a>.</p>
<p>&#8220;You better not leave! The show would be nothing without you babe,&#8221; the person wrote, prompting Garcelle to <a href="https://twitter.com/GarcelleB/status/1291206151413981184" target="_blank" rel="noopener noreferrer">respond</a> with a praying hands emoji.</p><div class='ai-viewports ai-viewport-2 ai-viewport-3 ai-insert-8-12939476' data-insertion='after' data-selector='.ai-insert-8-12939476' data-insertion-no-dbg data-code='PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTgnIHN0eWxlPSdtYXJnaW46IDhweCAwOyBjbGVhcjogYm90aDsnPgo8Y2VudGVyPjwhLS0gLzIyMDU2NDcxNzc5L01vYmlsZS1Jbi1Db250ZW50LTIgLS0+CjxkaXYgaWQ9J2Rpdi1ncHQtYWQtMTU5NTI0MjE4NzgyOC0wJz4KICA8c2NyaXB0PgogICAgZ29vZ2xldGFnLmNtZC5wdXNoKGZ1bmN0aW9uKCkgeyBnb29nbGV0YWcuZGlzcGxheSgnZGl2LWdwdC1hZC0xNTk1MjQyMTg3ODI4LTAnKTsgfSk7CiAgPC9zY3JpcHQ+CjwvZGl2PjwvY2VudGVyPgo8L2Rpdj4K' data-block='8'></div>
<p><img class="aligncenter size-full wp-image-95033" src="https://realityblurb.com/wp-content/uploads/2020/08/Garcelle-Beauvais-Responds-to-Fan-About-RHOBH-Return.jpg" alt="Garcelle Beauvais Responds to Fan About RHOBH Return" width="828" height="464" srcset="https://realityblurb.com/wp-content/uploads/2020/08/Garcelle-Beauvais-Responds-to-Fan-About-RHOBH-Return.jpg 828w, https://realityblurb.com/wp-content/uploads/2020/08/Garcelle-Beauvais-Responds-to-Fan-About-RHOBH-Return-400x224.jpg 400w, https://realityblurb.com/wp-content/uploads/2020/08/Garcelle-Beauvais-Responds-to-Fan-About-RHOBH-Return-200x112.jpg 200w, https://realityblurb.com/wp-content/uploads/2020/08/Garcelle-Beauvais-Responds-to-Fan-About-RHOBH-Return-768x430.jpg 768w" sizes="(max-width: 828px) 100vw, 828px" /></p>
<p>As <a href="https://realityblurb.com/tag/real-housewives/" target="_blank" rel="noopener noreferrer"><em><strong>Real Housewives</strong></em></a> fans may have seen, Rihanna made a surprise appearance during an Instagram Live session held by <a href="https://realityblurb.com/category/real-housewives-of-potomac/" target="_blank" rel="noopener noreferrer"><em><strong>Real Housewives of Potomac</strong></em></a> star <a href="https://realityblurb.com/tag/karen-huger/" target="_blank" rel="noopener noreferrer"><strong>Karen Huger</strong></a> days ago and during the stream, the singer said Garcelle is &#8220;a real one.&#8221;</p>
<p>&#8220;This is beyond!!!&#8221; Garcelle exclaimed of the shoutout.</p><div class='ai-viewports ai-viewport-2 ai-viewport-3 ai-insert-9-12829996' data-insertion='after' data-selector='.ai-insert-9-12829996' data-insertion-no-dbg data-code='PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTknIHN0eWxlPSdtYXJnaW46IDhweCAwOyBjbGVhcjogYm90aDsnPgo8Y2VudGVyPjwhLS0gLzIyMDU2NDcxNzc5L01vYmlsZS1pbi1Db250ZW50LTMgLS0+CjxkaXYgaWQ9J2Rpdi1ncHQtYWQtMTU5NTI0MjI3MzE1OC0wJz4KICA8c2NyaXB0PgogICAgZ29vZ2xldGFnLmNtZC5wdXNoKGZ1bmN0aW9uKCkgeyBnb29nbGV0YWcuZGlzcGxheSgnZGl2LWdwdC1hZC0xNTk1MjQyMjczMTU4LTAnKTsgfSk7CiAgPC9zY3JpcHQ+CjwvZGl2PjwvY2VudGVyPjwvZGl2Pgo=' data-block='9'></div>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">This is beyond!!! <a href="https://twitter.com/hashtag/riri?src=hash&amp;ref_src=twsrc%5Etfw">#riri</a> <a href="https://t.co/p1umICvKyI">https://t.co/p1umICvKyI</a></p>
<p>&mdash; Garcelle Beauvais (@GarcelleB) <a href="https://twitter.com/GarcelleB/status/1291385511748149251?ref_src=twsrc%5Etfw">August 6, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>&nbsp;</p>
<p>In another post shared on Twitter, Garcelle looked back on her shady comments about Dorit&#8217;s late arrival on the latest episode of <em>RHOBH</em>, during which Garcelle joked that Dorit&#8217;s outfit in Rome wasn&#8217;t worth the wait.</p>
<p>&#8220;Love [Dorit Kemsley] but she was always the last one to come down,&#8221; Garcelle <a href="https://twitter.com/GarcelleB/status/1291203848841777152" target="_blank" rel="noopener noreferrer">wrote</a>.</p>
<p><img class="aligncenter size-full wp-image-95038" src="https://realityblurb.com/wp-content/uploads/2020/08/Garcelle-Beauvais-Responds-to-Dorit-Kemsley-Being-Late.jpg" alt="RHOBH Garcelle Beauvais Responds to Dorit Kemsley Being Late" width="828" height="1037" srcset="https://realityblurb.com/wp-content/uploads/2020/08/Garcelle-Beauvais-Responds-to-Dorit-Kemsley-Being-Late.jpg 828w, https://realityblurb.com/wp-content/uploads/2020/08/Garcelle-Beauvais-Responds-to-Dorit-Kemsley-Being-Late-319x400.jpg 319w, https://realityblurb.com/wp-content/uploads/2020/08/Garcelle-Beauvais-Responds-to-Dorit-Kemsley-Being-Late-818x1024.jpg 818w, https://realityblurb.com/wp-content/uploads/2020/08/Garcelle-Beauvais-Responds-to-Dorit-Kemsley-Being-Late-120x150.jpg 120w, https://realityblurb.com/wp-content/uploads/2020/08/Garcelle-Beauvais-Responds-to-Dorit-Kemsley-Being-Late-768x962.jpg 768w" sizes="(max-width: 828px) 100vw, 828px" /></p>
<p><em>The Real Housewives of Beverly Hills</em> <a href="https://realityblurb.com/2020/06/03/video-brandi-glanville-exposes-alleged-romp-with-denise-richards-in-shocking-rhobh-midseason-trailer-as-denise-denies-affair-garcelle-labels-lisa-rinna-the-bad-guy-and-denise-begs/" target="_blank" rel="noopener noreferrer">season 10</a> airs Wednesdays at 9 p.m. on Bravo.</p>
<p><span style="font-size: 10pt;">Photos Credit:  Kathy Hutchins/Shutterstock.com, DFree/Shutterstock.com</span></p>
<div class='ai-viewports ai-viewport-1 ai-insert-2-59473181' data-insertion='after' data-selector='.ai-insert-2-59473181' data-insertion-no-dbg data-code='PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTIgYWktY2xvc2UnIHN0eWxlPSdtYXJnaW46IDhweCBhdXRvOyB0ZXh0LWFsaWduOiBjZW50ZXI7IGRpc3BsYXk6IGJsb2NrOyBjbGVhcjogYm90aDsnPgo8ZGl2IGNsYXNzPSJhaS1hdHRyaWJ1dGVzIj4KPHNwYW4gY2xhc3M9J2FpLWNsb3NlLWJ1dHRvbiBhaS1jbG9zZS11bnByb2Nlc3NlZCc+PC9zcGFuPgo8L2Rpdj4KPGNlbnRlcj48IS0tIC8yMjA1NjQ3MTc3OS9EZXNrdG9wLUJlbG93LUNvbnRlbnQgLS0+CjxkaXYgaWQ9J2Rpdi1ncHQtYWQtMTU5NTI0MTY3NjAzNC0wJz4KICA8c2NyaXB0PgogICAgZ29vZ2xldGFnLmNtZC5wdXNoKGZ1bmN0aW9uKCkgeyBnb29nbGV0YWcuZGlzcGxheSgnZGl2LWdwdC1hZC0xNTk1MjQxNjc2MDM0LTAnKTsgfSk7CiAgPC9zY3JpcHQ+CjwvZGl2PjwvY2VudGVyPgo8L2Rpdj4K' data-block='2'></div>
<div class='ai-viewports ai-viewport-2 ai-viewport-3 ai-insert-10-79025706' data-insertion='after' data-selector='.ai-insert-10-79025706' data-insertion-no-dbg data-code='PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTEwJyBzdHlsZT0nbWFyZ2luOiA4cHggMDsgY2xlYXI6IGJvdGg7Jz4KPGNlbnRlcj48IS0tIC8yMjA1NjQ3MTc3OS9Nb2JpbGUtQmVsb3ctQ29udGVudCAtLT4KPGRpdiBpZD0nZGl2LWdwdC1hZC0xNTk1MjQyMzU5NzkxLTAnPgogIDxzY3JpcHQ+CiAgICBnb29nbGV0YWcuY21kLnB1c2goZnVuY3Rpb24oKSB7IGdvb2dsZXRhZy5kaXNwbGF5KCdkaXYtZ3B0LWFkLTE1OTUyNDIzNTk3OTEtMCcpOyB9KTsKICA8L3NjcmlwdD4KPC9kaXY+PC9jZW50ZXI+PC9kaXY+Cg==' data-block='10'></div>

</div>
<aside id="post-content-bottom-sidebar" class="clearfix">
<div class="post-widget-area">
<div id="wpp-5" class="widget popular-posts">
<h3 class="content-widget-title">Trending Posts!</h3>

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://realityblurb.com/2020/08/07/garcelle-beauvais-scared-to-return-to-rhobh-after-warning-from-lisa-rinna-at-reunion-about-coming-back-next-season-says-more-than-one-costar-was-sent-a-cease-and-desist-and-tal/" title="Garcelle Beauvais “Scared” to Return to RHOBH After &#8216;Warning&#8217; From Lisa Rinna at Reunion About Coming Back Next Season, Says More Than One Costar Was Sent a Cease and Desist, and Talks Denise’s Future on Series" target="_self"><img width="120" height="80" loading="lazy" src="https://realityblurb.com/wp-content/uploads/2020/04/RHOBH-Garcelle-Beauvais-and-Lisa-Rinna-120x80.jpg" class="wpp-thumbnail wpp_featured attachment-sidebar-trending-small size-sidebar-trending-small wp-post-image" alt="Garcelle Beauvais “Scared” to Return to RHOBH After Lisa Rinna “Warned” Her at Reunion About Coming Back Next Season, Says More Than One Costar Was Sent a Cease and Desist, and Talks Denise’s Future on Series" srcset="https://realityblurb.com/wp-content/uploads/2020/04/RHOBH-Garcelle-Beauvais-and-Lisa-Rinna-120x80.jpg 120w, https://realityblurb.com/wp-content/uploads/2020/04/RHOBH-Garcelle-Beauvais-and-Lisa-Rinna-180x120.jpg 180w, https://realityblurb.com/wp-content/uploads/2020/04/RHOBH-Garcelle-Beauvais-and-Lisa-Rinna-300x200.jpg 300w" sizes="(max-width: 120px) 100vw, 120px" /></a>
<a href="https://realityblurb.com/2020/08/07/garcelle-beauvais-scared-to-return-to-rhobh-after-warning-from-lisa-rinna-at-reunion-about-coming-back-next-season-says-more-than-one-costar-was-sent-a-cease-and-desist-and-tal/" title="Garcelle Beauvais “Scared” to Return to RHOBH After &#8216;Warning&#8217; From Lisa Rinna at Reunion About Coming Back Next Season, Says More Than One Costar Was Sent a Cease and Desist, and Talks Denise’s Future on Series" class="wpp-post-title" target="_self">Garcelle Beauvais “Scared” to Return to RHOBH After &#8216;Warning&#8217; From Lisa...</a>
</li>
<li>
<a href="https://realityblurb.com/2020/08/08/vanderpump-rules-lala-kent-details-what-fiance-randall-emmett-did-to-upset-her-recently-talks-faith-stowers-potential-return-to-show-and-addresses-stassi-and-kristens-firings-plus-she-dishes-on-new/" title="Vanderpump Rules’ Lala Details What Fiance Randall Did to Upset Her Recently, Talks Faith Stowers&#8217; Potential Return to Show and Addresses Stassi and Kristen&#8217;s Firings, Plus She Dishes on New Season and Shares Wedding Update" target="_self"><img width="120" height="80" loading="lazy" src="https://realityblurb.com/wp-content/uploads/2020/08/Lala-Kent-and-Randall-Emmett-and-Faith-Stowers-120x80.jpg" class="wpp-thumbnail wpp_featured attachment-sidebar-trending-small size-sidebar-trending-small wp-post-image" alt="&#039;Vanderpump Rules&#039; Star Lala Kent Tells All About Her Rumored &#039;Split&#039; From Randall Emmett, Confirms Her Wedding Has Been Rescheduled, and Dishes on Season Nine, Plus Talks Stassi and Kristen&#039;s Firings, Filming Her Ceremony and Faith Stowers&#039; Potential Return" srcset="https://realityblurb.com/wp-content/uploads/2020/08/Lala-Kent-and-Randall-Emmett-and-Faith-Stowers-120x80.jpg 120w, https://realityblurb.com/wp-content/uploads/2020/08/Lala-Kent-and-Randall-Emmett-and-Faith-Stowers-180x120.jpg 180w, https://realityblurb.com/wp-content/uploads/2020/08/Lala-Kent-and-Randall-Emmett-and-Faith-Stowers-300x200.jpg 300w" sizes="(max-width: 120px) 100vw, 120px" /></a>
<a href="https://realityblurb.com/2020/08/08/vanderpump-rules-lala-kent-details-what-fiance-randall-emmett-did-to-upset-her-recently-talks-faith-stowers-potential-return-to-show-and-addresses-stassi-and-kristens-firings-plus-she-dishes-on-new/" title="Vanderpump Rules’ Lala Details What Fiance Randall Did to Upset Her Recently, Talks Faith Stowers&#8217; Potential Return to Show and Addresses Stassi and Kristen&#8217;s Firings, Plus She Dishes on New Season and Shares Wedding Update" class="wpp-post-title" target="_self">Vanderpump Rules’ Lala Details What Fiance Randall Did to Upset Her Recently, Talks...</a>
</li>
<li>
<a href="https://realityblurb.com/2020/08/08/rhobhs-dorit-kemsley-reveals-reason-behind-feud-with-kyle-richards-in-rome-and-accuses-her-of-offering-a-kind-of-apology-as-kyle-admits-theyre-back-to-square-one-after-dorits-comments-ab/" title="RHOBH&#8217;s Dorit Kemsley Reveals Reason Behind Feud With Kyle Richards in Rome and Accuses Her of Offering a &#8220;Kind of Apology&#8221; as Kyle Admits They&#8217;re Back to &#8220;Square One&#8221; After Dorit&#8217;s Comments About Her Clothing Line" target="_self"><img width="120" height="80" loading="lazy" src="https://realityblurb.com/wp-content/uploads/2020/08/RHOBH-Dorit-Kemsley-and-Kyle-Richards-News-120x80.jpg" class="wpp-thumbnail wpp_featured attachment-sidebar-trending-small size-sidebar-trending-small wp-post-image" alt="RHOBH&#039;s Dorit Kemsley Reveals the Reason Behind Her Feud With Kyle Richards in Rome and Accuses Her of Offering a &quot;Kind of Apology&quot; as Kyle Admits They&#039;re Back to &quot;Square One&quot; After Dorit&#039;s Comments About Her Clothing Line" srcset="https://realityblurb.com/wp-content/uploads/2020/08/RHOBH-Dorit-Kemsley-and-Kyle-Richards-News-120x80.jpg 120w, https://realityblurb.com/wp-content/uploads/2020/08/RHOBH-Dorit-Kemsley-and-Kyle-Richards-News-180x120.jpg 180w, https://realityblurb.com/wp-content/uploads/2020/08/RHOBH-Dorit-Kemsley-and-Kyle-Richards-News-300x200.jpg 300w" sizes="(max-width: 120px) 100vw, 120px" /></a>
<a href="https://realityblurb.com/2020/08/08/rhobhs-dorit-kemsley-reveals-reason-behind-feud-with-kyle-richards-in-rome-and-accuses-her-of-offering-a-kind-of-apology-as-kyle-admits-theyre-back-to-square-one-after-dorits-comments-ab/" title="RHOBH&#8217;s Dorit Kemsley Reveals Reason Behind Feud With Kyle Richards in Rome and Accuses Her of Offering a &#8220;Kind of Apology&#8221; as Kyle Admits They&#8217;re Back to &#8220;Square One&#8221; After Dorit&#8217;s Comments About Her Clothing Line" class="wpp-post-title" target="_self">RHOBH&#8217;s Dorit Kemsley Reveals Reason Behind Feud With Kyle Richards in Rome an...</a>
</li>
<li>
<a href="https://realityblurb.com/2020/08/07/rhobh-sutton-stracke-claps-back-at-dorit-kemsleys-claim-of-buying-friends-plus-who-is-her-ex-husband/" title="RHOBH&#8217;s Sutton Stracke Claps Back at Dorit&#8217;s Claim of &#8216;Buying Friends,&#8217; Plus Who Is Her Ex-Husband Christian Stracke?" target="_self"><img width="120" height="80" loading="lazy" src="https://realityblurb.com/wp-content/uploads/2020/08/RHOBH-Sutton-Stracke-and-Dorit-Kemsley-120x80.jpg" class="wpp-thumbnail wpp_featured attachment-sidebar-trending-small size-sidebar-trending-small wp-post-image" alt="Sutton Stracke Claps Back at Dorit Kemsley&#039;s Claim of &#039;Buying Friends,&#039; Plus Who Is Her Ex-Husband?" srcset="https://realityblurb.com/wp-content/uploads/2020/08/RHOBH-Sutton-Stracke-and-Dorit-Kemsley-120x80.jpg 120w, https://realityblurb.com/wp-content/uploads/2020/08/RHOBH-Sutton-Stracke-and-Dorit-Kemsley-180x120.jpg 180w, https://realityblurb.com/wp-content/uploads/2020/08/RHOBH-Sutton-Stracke-and-Dorit-Kemsley-300x200.jpg 300w" sizes="(max-width: 120px) 100vw, 120px" /></a>
<a href="https://realityblurb.com/2020/08/07/rhobh-sutton-stracke-claps-back-at-dorit-kemsleys-claim-of-buying-friends-plus-who-is-her-ex-husband/" title="RHOBH&#8217;s Sutton Stracke Claps Back at Dorit&#8217;s Claim of &#8216;Buying Friends,&#8217; Plus Who Is Her Ex-Husband Christian Stracke?" class="wpp-post-title" target="_self">RHOBH&#8217;s Sutton Stracke Claps Back at Dorit&#8217;s Claim of &#8216;Buying Frie...</a>
</li>
<li>
<a href="https://realityblurb.com/2020/08/08/vanderpump-rules-james-kennedy-raquel-leviss-defend-lisa-vanderpump-amid-sur-restaurant-lawsuit-drama-danica-dow-and-peter-madrigal-speak-out-and-lisa-reacts-on-twitter/" title="Vanderpump Rules&#8217; James and Raquel Defend Lisa Vanderpump Amid Lawsuit by SUR Employee, Plus Danica and Peter Speak Out and Lisa Reacts on Twitter" target="_self"><img width="120" height="80" loading="lazy" src="https://realityblurb.com/wp-content/uploads/2020/08/Raquel-Leviss-and-James-Kennedy-and-Lisa-Vanderpump-120x80.jpg" class="wpp-thumbnail wpp_featured attachment-sidebar-trending-small size-sidebar-trending-small wp-post-image" alt="Vanderpump Rules&#039; James Kennedy and Raquel Leviss Defend Lisa Vanderpump Amid SUR Restaurant Lawsuit Drama, Plus Danica Dow and Peter Madrigal Speak Out and Lisa Reacts on Twitter and Offers a Statement Through Her Attorneys" srcset="https://realityblurb.com/wp-content/uploads/2020/08/Raquel-Leviss-and-James-Kennedy-and-Lisa-Vanderpump-120x80.jpg 120w, https://realityblurb.com/wp-content/uploads/2020/08/Raquel-Leviss-and-James-Kennedy-and-Lisa-Vanderpump-180x120.jpg 180w, https://realityblurb.com/wp-content/uploads/2020/08/Raquel-Leviss-and-James-Kennedy-and-Lisa-Vanderpump-300x200.jpg 300w" sizes="(max-width: 120px) 100vw, 120px" /></a>
<a href="https://realityblurb.com/2020/08/08/vanderpump-rules-james-kennedy-raquel-leviss-defend-lisa-vanderpump-amid-sur-restaurant-lawsuit-drama-danica-dow-and-peter-madrigal-speak-out-and-lisa-reacts-on-twitter/" title="Vanderpump Rules&#8217; James and Raquel Defend Lisa Vanderpump Amid Lawsuit by SUR Employee, Plus Danica and Peter Speak Out and Lisa Reacts on Twitter" class="wpp-post-title" target="_self">Vanderpump Rules&#8217; James and Raquel Defend Lisa Vanderpump Amid Lawsuit by SUR...</a>
</li>
<li>
<a href="https://realityblurb.com/2020/08/06/rhobhs-lisa-rinna-accuses-garcelle-beauvais-of-nasty-comments-about-daughter-amelias-eating-disorder-accuses-her-of-mom-shaming-and-addresses-20-year-friendship-with-denise-richards/" title="RHOBH&#8217;s Lisa Rinna Slams Garcelle For &#8220;Nasty&#8221; Comments About Daughter Amelia&#8217;s Eating Disorder, Accuses Her of Taking a &#8220;Low Blow&#8221; and &#8220;Mom-Shaming&#8221; and Addresses 20-Year Friendship With Denise Richards" target="_self"><img width="120" height="80" loading="lazy" src="https://realityblurb.com/wp-content/uploads/2020/08/Lisa-Rinna-and-Garcelle-Beauvais-and-Amelia-Hamlin-120x80.jpg" class="wpp-thumbnail wpp_featured attachment-sidebar-trending-small size-sidebar-trending-small wp-post-image" alt="RHOBH&#039;s Lisa Rinna Accuses Garcelle of &quot;Nasty&quot; Comments About Daughter Amelia&#039;s Eating Disorder, Accuses Her of &quot;Mom-Shaming&quot; and Addresses 20-Year Friendship With Denise Richards" srcset="https://realityblurb.com/wp-content/uploads/2020/08/Lisa-Rinna-and-Garcelle-Beauvais-and-Amelia-Hamlin-120x80.jpg 120w, https://realityblurb.com/wp-content/uploads/2020/08/Lisa-Rinna-and-Garcelle-Beauvais-and-Amelia-Hamlin-180x120.jpg 180w, https://realityblurb.com/wp-content/uploads/2020/08/Lisa-Rinna-and-Garcelle-Beauvais-and-Amelia-Hamlin-300x200.jpg 300w" sizes="(max-width: 120px) 100vw, 120px" /></a>
<a href="https://realityblurb.com/2020/08/06/rhobhs-lisa-rinna-accuses-garcelle-beauvais-of-nasty-comments-about-daughter-amelias-eating-disorder-accuses-her-of-mom-shaming-and-addresses-20-year-friendship-with-denise-richards/" title="RHOBH&#8217;s Lisa Rinna Slams Garcelle For &#8220;Nasty&#8221; Comments About Daughter Amelia&#8217;s Eating Disorder, Accuses Her of Taking a &#8220;Low Blow&#8221; and &#8220;Mom-Shaming&#8221; and Addresses 20-Year Friendship With Denise Richards" class="wpp-post-title" target="_self">RHOBH&#8217;s Lisa Rinna Slams Garcelle For &#8220;Nasty&#8221; Comments About Daugh...</a>
</li>
</ul>
</div>
<div id="mc4wp_form_widget-3" class="widget widget_mc4wp_form_widget"><h3 class="content-widget-title">Subscribe To Our Newsletter!</h3><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-8212" method="post" data-id="8212" data-name="Sign Up For Our Newsletter!"><div class="mc4wp-form-fields"><p>
<label>Email address: </label>
<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>
<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1597023653" /><input type="hidden" name="_mc4wp_form_id" value="8212" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></div><div id="text-8" class="widget widget_text"> <div class="textwidget"><strong>Follow us and get the latest news delivered to your timeline!</strong>
<div>
<a href="https://www.facebook.com/realityblurb/" target="_blank" rel="noopener noreferrer">
<img title="Facebook" alt="Facebook" src=" https://realityblurb.com/wp-content/uploads/2019/02/social-facebook-pink.png" width="50" height="50" />
</a>
<a href="https://twitter.com/RealityBlurb/" target="_blank" rel="noopener noreferrer">
<img title="Twitter" alt="Twitter" src=" https://realityblurb.com/wp-content/uploads/2019/02/social-twitter-pink.png" width="50" height="50" />
</a>
<a href="https://www.instagram.com/realityblurb/" target="_blank" rel="noopener noreferrer">
<img title="Instagram" alt="Instagram" src=" https://realityblurb.com/wp-content/uploads/2019/02/social-instagram-pink.png" width="50" height="50" />
</a>
<a href="https://www.pinterest.com/realityblurb/" target="_blank" rel="noopener noreferrer">
<img title="Pinterest" alt="Pinterest" src=" https://realityblurb.com/wp-content/uploads/2019/02/social-pinterest-pink.png" width="50" height="50" />
</a>
</div>
</div>
</div> </div>
</aside>
<div class="entry-meta-footer"><div class="tag-links"><span><a href="https://realityblurb.com/tag/dorit-kemsley/" rel="tag">Dorit Kemsley</a></span><span><a href="https://realityblurb.com/tag/garcelle-beauvais/" rel="tag">Garcelle Beauvais</a></span><span><a href="https://realityblurb.com/tag/lisa-rinna/" rel="tag">Lisa Rinna</a></span><span><a href="https://realityblurb.com/tag/real-housewives-of-beverly-hills/" rel="tag">Real Housewives of Beverly Hills</a></span><span><a href="https://realityblurb.com/tag/rhobh/" rel="tag">RHOBH</a></span></div></div>
<div class="hidden-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://realityblurb.com/wp-content/uploads/2020/08/Garcelle-Beauvais-and-Lisa-Rinna-and-Amelia-Hamlin.jpg"><meta itemprop="width" content="1224"><meta itemprop="height" content="870"></div>
<div class="hidden-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div class="hidden-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://realityblurb.com/wp-content/uploads/2016/02/feed-logo.png">
<meta itemprop="width" content="250">
<meta itemprop="height" content="">
</div>
<meta itemprop="name" content="Reality Blurb">
</div>
</article>
<aside id="after-post-sidebar" class="clearfix">
</aside>
<div id="disqus_thread"></div>
</div>
<div itemscope itemtype="http://schema.org/WPSideBar" id="sidebar" class="float-right">
<aside class="page-sidebar" itemscope itemtype="http://schema.org/WPSideBar">
<div class="widget-area">
<div id="ai_widget-6" class="widget ai_widget"><div class='ai-viewports ai-viewport-1 ai-insert-3-58166330' data-insertion='after' data-selector='.ai-insert-3-58166330' data-insertion-no-dbg data-code='PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTMgYWktY2xvc2UnIHN0eWxlPSdtYXJnaW46IDhweCAwOyBjbGVhcjogYm90aDsnPgo8ZGl2IGNsYXNzPSJhaS1hdHRyaWJ1dGVzIj4KPHNwYW4gY2xhc3M9J2FpLWNsb3NlLWJ1dHRvbiBhaS1jbG9zZS11bnByb2Nlc3NlZCBhaS1jbG9zZS1sZWZ0Jz48L3NwYW4+CjwvZGl2Pgo8Y2VudGVyPjwhLS0gLzIyMDU2NDcxNzc5L0Rlc2t0b3AtVG9wLVNpZGViYXIgLS0+CjxkaXYgaWQ9J2Rpdi1ncHQtYWQtMTU5NTI0MTU1MDY0NC0wJz4KICA8c2NyaXB0PgogICAgZ29vZ2xldGFnLmNtZC5wdXNoKGZ1bmN0aW9uKCkgeyBnb29nbGV0YWcuZGlzcGxheSgnZGl2LWdwdC1hZC0xNTk1MjQxNTUwNjQ0LTAnKTsgfSk7CiAgPC9zY3JpcHQ+CjwvZGl2PjwvY2VudGVyPjwvZGl2Pgo=' data-block='3'></div>
</div><div id="mc4wp_form_widget-2" class="widget widget_mc4wp_form_widget"><h3 class="widget-title">SUBSCRIBE TO OUR NEWSLETTER!</h3><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-8212" method="post" data-id="8212" data-name="Sign Up For Our Newsletter!"><div class="mc4wp-form-fields"><p>
<label>Email address: </label>
<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>
<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1597023653" /><input type="hidden" name="_mc4wp_form_id" value="8212" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div></form></div>
<div id="wpp-8" class="widget popular-posts">
<h3 class="widget-title">Hot Posts of the Month!</h3>

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://realityblurb.com/2020/08/03/report-kyle-richards-on-high-alert-after-husband-mauricio-hired-kendra-wilkinson-to-work-at-the-agency-as-rhobh-star-reportedly-always-looking-over-her-shoulder/" target="_self"><img width="300" height="200" loading="lazy" src="https://realityblurb.com/wp-content/uploads/2020/08/Kyle-Richards-and-Mauricio-Umansky-plus-Kendra-Wilkinson-300x200.jpg" class="wpp-thumbnail wpp_featured attachment-sidebar-hot-pics size-sidebar-hot-pics wp-post-image" alt="REPORT: Kyle Richards on &quot;High Alert&quot; After Husband Mauricio Hired Kendra Wilkinson to Work at The Agency as RHOBH Star Reporteldy &quot;Always&quot; Looking Over Her Shoulder" srcset="https://realityblurb.com/wp-content/uploads/2020/08/Kyle-Richards-and-Mauricio-Umansky-plus-Kendra-Wilkinson-300x200.jpg 300w, https://realityblurb.com/wp-content/uploads/2020/08/Kyle-Richards-and-Mauricio-Umansky-plus-Kendra-Wilkinson-120x80.jpg 120w, https://realityblurb.com/wp-content/uploads/2020/08/Kyle-Richards-and-Mauricio-Umansky-plus-Kendra-Wilkinson-180x120.jpg 180w" sizes="(max-width: 300px) 100vw, 300px" /></a>
<a href="https://realityblurb.com/2020/08/03/report-kyle-richards-on-high-alert-after-husband-mauricio-hired-kendra-wilkinson-to-work-at-the-agency-as-rhobh-star-reportedly-always-looking-over-her-shoulder/" class="wpp-post-title" target="_self">Is Kyle Richards on &#8220;High Alert&#8221; After Husband Mauricio Hired Kendra Wilkinson to Work at The Agency? Why RHOBH Star is Allegedly &#8220;Always&#8221; Looking Over Her Shoulder</a>
</li>
<li>
<a href="https://realityblurb.com/2020/08/07/garcelle-beauvais-scared-to-return-to-rhobh-after-warning-from-lisa-rinna-at-reunion-about-coming-back-next-season-says-more-than-one-costar-was-sent-a-cease-and-desist-and-tal/" target="_self"><img width="300" height="200" loading="lazy" src="https://realityblurb.com/wp-content/uploads/2020/04/RHOBH-Garcelle-Beauvais-and-Lisa-Rinna-300x200.jpg" class="wpp-thumbnail wpp_featured attachment-sidebar-hot-pics size-sidebar-hot-pics wp-post-image" alt="Garcelle Beauvais “Scared” to Return to RHOBH After Lisa Rinna “Warned” Her at Reunion About Coming Back Next Season, Says More Than One Costar Was Sent a Cease and Desist, and Talks Denise’s Future on Series" srcset="https://realityblurb.com/wp-content/uploads/2020/04/RHOBH-Garcelle-Beauvais-and-Lisa-Rinna-300x200.jpg 300w, https://realityblurb.com/wp-content/uploads/2020/04/RHOBH-Garcelle-Beauvais-and-Lisa-Rinna-120x80.jpg 120w, https://realityblurb.com/wp-content/uploads/2020/04/RHOBH-Garcelle-Beauvais-and-Lisa-Rinna-180x120.jpg 180w" sizes="(max-width: 300px) 100vw, 300px" /></a>
<a href="https://realityblurb.com/2020/08/07/garcelle-beauvais-scared-to-return-to-rhobh-after-warning-from-lisa-rinna-at-reunion-about-coming-back-next-season-says-more-than-one-costar-was-sent-a-cease-and-desist-and-tal/" class="wpp-post-title" target="_self">Garcelle Beauvais “Scared” to Return to RHOBH After &#8216;Warning&#8217; From Lisa Rinna at Reunion About Coming Back Next Season, Says More Than One Costar Was Sent a Cease and Desist, and Talks Denise’s Future on Series</a>
</li>
<li>
<a href="https://realityblurb.com/2020/07/30/kyle-richards-claps-back-at-garcelle-for-calling-rhobh-cast-mean-over-not-inviting-her-to-their-post-reunion-get-together-discusses-what-went-down-at-the-taping-as-lisa-rinna-reacts-with-a-si/" target="_self"><img width="300" height="200" loading="lazy" src="https://realityblurb.com/wp-content/uploads/2020/07/RHOBH-Kyle-Richards-and-Garcelle-Beauvais-and-Lisa-Rinna-300x200.jpg" class="wpp-thumbnail wpp_featured attachment-sidebar-hot-pics size-sidebar-hot-pics wp-post-image" alt="The Top Trending Reality TV News Stories of The Week!" srcset="https://realityblurb.com/wp-content/uploads/2020/07/RHOBH-Kyle-Richards-and-Garcelle-Beauvais-and-Lisa-Rinna-300x200.jpg 300w, https://realityblurb.com/wp-content/uploads/2020/07/RHOBH-Kyle-Richards-and-Garcelle-Beauvais-and-Lisa-Rinna-120x80.jpg 120w, https://realityblurb.com/wp-content/uploads/2020/07/RHOBH-Kyle-Richards-and-Garcelle-Beauvais-and-Lisa-Rinna-180x120.jpg 180w" sizes="(max-width: 300px) 100vw, 300px" /></a>
<a href="https://realityblurb.com/2020/07/30/kyle-richards-claps-back-at-garcelle-for-calling-rhobh-cast-mean-over-not-inviting-her-to-their-post-reunion-get-together-discusses-what-went-down-at-the-taping-as-lisa-rinna-reacts-with-a-si/" class="wpp-post-title" target="_self">Kyle Richards Claps Back at Garcelle For Calling RHOBH Cast &#8220;Mean&#8221; Over Not Inviting Her to Their Post-Reunion Get-Together, Discusses What &#8220;Went Down&#8221; at the Taping as Lisa Rinna Reacts With a Since-Deleted Post</a>
</li>
<li>
<a href="https://realityblurb.com/2020/07/29/publicist-talks-nightmare-experience-working-with-erika-jayne-recounts-rhobh-stars-diva-behavior-and-alleges-she-may-have-got-him-fired-from-his-pr-job/" target="_self"><img width="300" height="200" loading="lazy" src="https://realityblurb.com/wp-content/uploads/2020/07/Erika-Jayne-300x200.jpg" class="wpp-thumbnail wpp_featured attachment-sidebar-hot-pics size-sidebar-hot-pics wp-post-image" alt="Publicist Talks &quot;Nightmare&quot; Experience Working With Erika Jayne, Recounts RHOBH Star&#039;s Diva Behavior, and Alleges She May Have Got Him Fired From His PR Job" srcset="https://realityblurb.com/wp-content/uploads/2020/07/Erika-Jayne-300x200.jpg 300w, https://realityblurb.com/wp-content/uploads/2020/07/Erika-Jayne-120x80.jpg 120w, https://realityblurb.com/wp-content/uploads/2020/07/Erika-Jayne-180x120.jpg 180w" sizes="(max-width: 300px) 100vw, 300px" /></a>
<a href="https://realityblurb.com/2020/07/29/publicist-talks-nightmare-experience-working-with-erika-jayne-recounts-rhobh-stars-diva-behavior-and-alleges-she-may-have-got-him-fired-from-his-pr-job/" class="wpp-post-title" target="_self">Publicist Talks &#8220;Nightmare&#8221; Experience Working With Erika Jayne, Recounts RHOBH Star&#8217;s Diva Behavior, and Alleges She May Have Got Him Fired From His PR Job</a>
</li>
<li>
<a href="https://realityblurb.com/2020/07/10/lisa-vanderpump-confirms-villa-blanca-is-closing-after-12-years-and-explains-the-reason-behind-the-closure-plus-the-ex-rhobh-star-admits-shes-going-through-a-sad-time/" target="_self"><img width="300" height="200" loading="lazy" src="https://realityblurb.com/wp-content/uploads/2019/06/Lisa-Vanderpump-News-RHOBH-e1559675489461-300x200.jpg" class="wpp-thumbnail wpp_featured attachment-sidebar-hot-pics size-sidebar-hot-pics wp-post-image" alt="Lisa Vanderpump Confirms Villa Blanca is Closing After 12 Years and Explains the Reason Behind the Closure, Plus the Ex RHOBH Star Admits She&#039;s Going Through a &quot;Sad Time&quot;" srcset="https://realityblurb.com/wp-content/uploads/2019/06/Lisa-Vanderpump-News-RHOBH-e1559675489461-300x200.jpg 300w, https://realityblurb.com/wp-content/uploads/2019/06/Lisa-Vanderpump-News-RHOBH-e1559675489461-120x80.jpg 120w, https://realityblurb.com/wp-content/uploads/2019/06/Lisa-Vanderpump-News-RHOBH-e1559675489461-180x120.jpg 180w" sizes="(max-width: 300px) 100vw, 300px" /></a>
<a href="https://realityblurb.com/2020/07/10/lisa-vanderpump-confirms-villa-blanca-is-closing-after-12-years-and-explains-the-reason-behind-the-closure-plus-the-ex-rhobh-star-admits-shes-going-through-a-sad-time/" class="wpp-post-title" target="_self">Lisa Vanderpump Confirms Villa Blanca is Closing After 12 Years and Explains the Reason Behind the Closure, Plus the Ex RHOBH Star Shuts Down Rumors and Admits She&#8217;s Going Through a &#8220;Sad Time&#8221;</a>
</li>
</ul>
</div>
<div id="ai_widget-5" class="widget ai_widget"><div class='ai-viewports ai-viewport-1 ai-insert-4-80992166' data-insertion='after' data-selector='.ai-insert-4-80992166' data-insertion-no-dbg data-code='PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTQnIHN0eWxlPSdtYXJnaW46IDhweCAwOyBjbGVhcjogYm90aDsnPgo8Y2VudGVyPjwhLS0gLzIyMDU2NDcxNzc5L0Rlc2t0b3AtU3RpY2t5LUJvdHRvbS1TaWRlYmFyIC0tPgo8ZGl2IGlkPSdkaXYtZ3B0LWFkLTE1OTUyNDE4NjIxMjktMCc+CiAgPHNjcmlwdD4KICAgIGdvb2dsZXRhZy5jbWQucHVzaChmdW5jdGlvbigpIHsgZ29vZ2xldGFnLmRpc3BsYXkoJ2Rpdi1ncHQtYWQtMTU5NTI0MTg2MjEyOS0wJyk7IH0pOwogIDwvc2NyaXB0Pgo8L2Rpdj4KPC9jZW50ZXI+PC9kaXY+Cg==' data-block='4'></div>
</div> </div>
</aside> </div>
</div>
</div>
<footer class="site-footer" id="site-footer" itemscope itemtype="http://schema.org/WPFooter">
<div class="footer-sidebar clearfix" itemscope itemtype="http://schema.org/WPSideBar">
<div class="inner">
<div class="vc_row wpb_row">
<div class="vc_col-sm-3">
<div class="widget-area">
<div id="wpp-7" class="widget popular-posts">
<h3 class="widget-title">TOP POSTS THIS WEEK!</h3>

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://realityblurb.com/2020/08/03/report-kyle-richards-on-high-alert-after-husband-mauricio-hired-kendra-wilkinson-to-work-at-the-agency-as-rhobh-star-reportedly-always-looking-over-her-shoulder/" title="Is Kyle Richards on &#8220;High Alert&#8221; After Husband Mauricio Hired Kendra Wilkinson to Work at The Agency? Why RHOBH Star is Allegedly &#8220;Always&#8221; Looking Over Her Shoulder" target="_self"><img width="120" height="80" loading="lazy" src="https://realityblurb.com/wp-content/uploads/2020/08/Kyle-Richards-and-Mauricio-Umansky-plus-Kendra-Wilkinson-120x80.jpg" class="wpp-thumbnail wpp_featured attachment-sidebar-trending-small size-sidebar-trending-small wp-post-image" alt="REPORT: Kyle Richards on &quot;High Alert&quot; After Husband Mauricio Hired Kendra Wilkinson to Work at The Agency as RHOBH Star Reporteldy &quot;Always&quot; Looking Over Her Shoulder" srcset="https://realityblurb.com/wp-content/uploads/2020/08/Kyle-Richards-and-Mauricio-Umansky-plus-Kendra-Wilkinson-120x80.jpg 120w, https://realityblurb.com/wp-content/uploads/2020/08/Kyle-Richards-and-Mauricio-Umansky-plus-Kendra-Wilkinson-180x120.jpg 180w, https://realityblurb.com/wp-content/uploads/2020/08/Kyle-Richards-and-Mauricio-Umansky-plus-Kendra-Wilkinson-300x200.jpg 300w" sizes="(max-width: 120px) 100vw, 120px" /></a>
<a href="https://realityblurb.com/2020/08/03/report-kyle-richards-on-high-alert-after-husband-mauricio-hired-kendra-wilkinson-to-work-at-the-agency-as-rhobh-star-reportedly-always-looking-over-her-shoulder/" title="Is Kyle Richards on &#8220;High Alert&#8221; After Husband Mauricio Hired Kendra Wilkinson to Work at The Agency? Why RHOBH Star is Allegedly &#8220;Always&#8221; Looking Over Her Shoulder" class="wpp-post-title" target="_self">Is Kyle Richards on &#8220;High Alert&#8221; After Husband Mauricio Hired Kendra Wilk...</a>
</li>
<li>
<a href="https://realityblurb.com/2020/08/07/garcelle-beauvais-scared-to-return-to-rhobh-after-warning-from-lisa-rinna-at-reunion-about-coming-back-next-season-says-more-than-one-costar-was-sent-a-cease-and-desist-and-tal/" title="Garcelle Beauvais “Scared” to Return to RHOBH After &#8216;Warning&#8217; From Lisa Rinna at Reunion About Coming Back Next Season, Says More Than One Costar Was Sent a Cease and Desist, and Talks Denise’s Future on Series" target="_self"><img width="120" height="80" loading="lazy" src="https://realityblurb.com/wp-content/uploads/2020/04/RHOBH-Garcelle-Beauvais-and-Lisa-Rinna-120x80.jpg" class="wpp-thumbnail wpp_featured attachment-sidebar-trending-small size-sidebar-trending-small wp-post-image" alt="Garcelle Beauvais “Scared” to Return to RHOBH After Lisa Rinna “Warned” Her at Reunion About Coming Back Next Season, Says More Than One Costar Was Sent a Cease and Desist, and Talks Denise’s Future on Series" srcset="https://realityblurb.com/wp-content/uploads/2020/04/RHOBH-Garcelle-Beauvais-and-Lisa-Rinna-120x80.jpg 120w, https://realityblurb.com/wp-content/uploads/2020/04/RHOBH-Garcelle-Beauvais-and-Lisa-Rinna-180x120.jpg 180w, https://realityblurb.com/wp-content/uploads/2020/04/RHOBH-Garcelle-Beauvais-and-Lisa-Rinna-300x200.jpg 300w" sizes="(max-width: 120px) 100vw, 120px" /></a>
<a href="https://realityblurb.com/2020/08/07/garcelle-beauvais-scared-to-return-to-rhobh-after-warning-from-lisa-rinna-at-reunion-about-coming-back-next-season-says-more-than-one-costar-was-sent-a-cease-and-desist-and-tal/" title="Garcelle Beauvais “Scared” to Return to RHOBH After &#8216;Warning&#8217; From Lisa Rinna at Reunion About Coming Back Next Season, Says More Than One Costar Was Sent a Cease and Desist, and Talks Denise’s Future on Series" class="wpp-post-title" target="_self">Garcelle Beauvais “Scared” to Return to RHOBH After &#8216;Warning&#8217; From Lisa R...</a>
</li>
<li>
<a href="https://realityblurb.com/2020/08/06/rhobhs-lisa-rinna-accuses-garcelle-beauvais-of-nasty-comments-about-daughter-amelias-eating-disorder-accuses-her-of-mom-shaming-and-addresses-20-year-friendship-with-denise-richards/" title="RHOBH&#8217;s Lisa Rinna Slams Garcelle For &#8220;Nasty&#8221; Comments About Daughter Amelia&#8217;s Eating Disorder, Accuses Her of Taking a &#8220;Low Blow&#8221; and &#8220;Mom-Shaming&#8221; and Addresses 20-Year Friendship With Denise Richards" target="_self"><img width="120" height="80" loading="lazy" src="https://realityblurb.com/wp-content/uploads/2020/08/Lisa-Rinna-and-Garcelle-Beauvais-and-Amelia-Hamlin-120x80.jpg" class="wpp-thumbnail wpp_featured attachment-sidebar-trending-small size-sidebar-trending-small wp-post-image" alt="RHOBH&#039;s Lisa Rinna Accuses Garcelle of &quot;Nasty&quot; Comments About Daughter Amelia&#039;s Eating Disorder, Accuses Her of &quot;Mom-Shaming&quot; and Addresses 20-Year Friendship With Denise Richards" srcset="https://realityblurb.com/wp-content/uploads/2020/08/Lisa-Rinna-and-Garcelle-Beauvais-and-Amelia-Hamlin-120x80.jpg 120w, https://realityblurb.com/wp-content/uploads/2020/08/Lisa-Rinna-and-Garcelle-Beauvais-and-Amelia-Hamlin-180x120.jpg 180w, https://realityblurb.com/wp-content/uploads/2020/08/Lisa-Rinna-and-Garcelle-Beauvais-and-Amelia-Hamlin-300x200.jpg 300w" sizes="(max-width: 120px) 100vw, 120px" /></a>
<a href="https://realityblurb.com/2020/08/06/rhobhs-lisa-rinna-accuses-garcelle-beauvais-of-nasty-comments-about-daughter-amelias-eating-disorder-accuses-her-of-mom-shaming-and-addresses-20-year-friendship-with-denise-richards/" title="RHOBH&#8217;s Lisa Rinna Slams Garcelle For &#8220;Nasty&#8221; Comments About Daughter Amelia&#8217;s Eating Disorder, Accuses Her of Taking a &#8220;Low Blow&#8221; and &#8220;Mom-Shaming&#8221; and Addresses 20-Year Friendship With Denise Richards" class="wpp-post-title" target="_self">RHOBH&#8217;s Lisa Rinna Slams Garcelle For &#8220;Nasty&#8221; Comments About Daught...</a>
</li>
</ul>
</div>
</div>
</div>
<div class="vc_col-sm-3">
<div class="widget-area">
<div id="nav_menu-4" class="widget widget_nav_menu"><h3 class="widget-title">Hot Categories!</h3><div class="menu-hot-categories-container"><ul id="menu-hot-categories" class="menu"><li id="menu-item-1410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1410"><a href="https://realityblurb.com/category/90-day-fiance/">90 Day Fiance</a></li>
<li id="menu-item-7290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7290"><a href="https://realityblurb.com/category/my-600-lb-life/">My 600-lb Life</a></li>
<li id="menu-item-87642" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-87642"><a href="https://realityblurb.com/category/real-housewives-of-beverly-hills/">Real Housewives of Beverly Hills</a></li>
<li id="menu-item-87643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87643"><a href="https://realityblurb.com/category/real-housewives-of-new-york-city/">Real Housewives of New York City</a></li>
<li id="menu-item-12729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12729"><a href="https://realityblurb.com/category/southern-charm/">Southern Charm</a></li>
<li id="menu-item-8014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8014"><a href="https://realityblurb.com/category/teen-mom/">Teen Mom</a></li>
<li id="menu-item-7292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7292"><a href="https://realityblurb.com/category/vanderpump-rules/">Vanderpump Rules</a></li>
<li id="menu-item-7296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7296"><a href="https://realityblurb.com/tv-shows-categories/">More TV Shows</a></li>
</ul></div></div> </div>
</div>
<div class="vc_col-sm-3">
<div class="widget-area">
<div id="text-13" class="widget widget_text"> <div class="textwidget"><div style="padding-bottom: 20px;">Reality Blurb aims to bring you the latest and up to date reality tv news and updates. We cover an array of reality shows as well as reality television stars.</div>
</div>
</div><div id="text-12" class="widget widget_text"> <div class="textwidget"><p><img src="https://realityblurb.com/wp-content/uploads/2016/02/white-logo1.png" alt="Footer logo" width="155" height="24" /></p>
</div>
</div><div id="custom_html-29" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">Follow Us: <div>
<a title="Facebook" href="https://www.facebook.com/realityblurb/" target="_blank" rel="noopener noreferrer"><i class="fa fa-facebook fa-lg fa-fw" aria-hidden="true"></i></a>
<a title="Twitter" href="https://twitter.com/RealityBlurb/" target="_blank" rel="noopener noreferrer"><i class="fa fa-twitter fa-lg fa-fw" aria-hidden="true"></i>
</a>
<a title="Instagram" href="https://www.instagram.com/realityblurb/" target="_blank" rel="noopener noreferrer"><i class="fa fa-instagram fa-lg fa-fw" aria-hidden="true"></i>
</a>
<a title="Pinterest" href="https://www.pinterest.com/realityblurb/" target="_blank" rel="noopener noreferrer"><i class="fa fa-pinterest-p fa-lg fa-fw" aria-hidden="true"></i>
</a>
</div></div></div> </div>
</div>
<div class="vc_col-sm-3">
<div class="widget-area">
<div id="wpp-6" class="widget popular-posts">
<h3 class="widget-title">Hot Posts of the Month!</h3>

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://realityblurb.com/2020/08/03/report-kyle-richards-on-high-alert-after-husband-mauricio-hired-kendra-wilkinson-to-work-at-the-agency-as-rhobh-star-reportedly-always-looking-over-her-shoulder/" title="Is Kyle Richards on &#8220;High Alert&#8221; After Husband Mauricio Hired Kendra Wilkinson to Work at The Agency? Why RHOBH Star is Allegedly &#8220;Always&#8221; Looking Over Her Shoulder" target="_self"><img width="120" height="80" loading="lazy" src="https://realityblurb.com/wp-content/uploads/2020/08/Kyle-Richards-and-Mauricio-Umansky-plus-Kendra-Wilkinson-120x80.jpg" class="wpp-thumbnail wpp_featured attachment-sidebar-trending-small size-sidebar-trending-small wp-post-image" alt="REPORT: Kyle Richards on &quot;High Alert&quot; After Husband Mauricio Hired Kendra Wilkinson to Work at The Agency as RHOBH Star Reporteldy &quot;Always&quot; Looking Over Her Shoulder" srcset="https://realityblurb.com/wp-content/uploads/2020/08/Kyle-Richards-and-Mauricio-Umansky-plus-Kendra-Wilkinson-120x80.jpg 120w, https://realityblurb.com/wp-content/uploads/2020/08/Kyle-Richards-and-Mauricio-Umansky-plus-Kendra-Wilkinson-180x120.jpg 180w, https://realityblurb.com/wp-content/uploads/2020/08/Kyle-Richards-and-Mauricio-Umansky-plus-Kendra-Wilkinson-300x200.jpg 300w" sizes="(max-width: 120px) 100vw, 120px" /></a>
<a href="https://realityblurb.com/2020/08/03/report-kyle-richards-on-high-alert-after-husband-mauricio-hired-kendra-wilkinson-to-work-at-the-agency-as-rhobh-star-reportedly-always-looking-over-her-shoulder/" title="Is Kyle Richards on &#8220;High Alert&#8221; After Husband Mauricio Hired Kendra Wilkinson to Work at The Agency? Why RHOBH Star is Allegedly &#8220;Always&#8221; Looking Over Her Shoulder" class="wpp-post-title" target="_self">Is Kyle Richards on &#8220;High Alert&#8221; After Husband Mauricio Hired Kendra Wilk...</a>
</li>
<li>
<a href="https://realityblurb.com/2020/08/07/garcelle-beauvais-scared-to-return-to-rhobh-after-warning-from-lisa-rinna-at-reunion-about-coming-back-next-season-says-more-than-one-costar-was-sent-a-cease-and-desist-and-tal/" title="Garcelle Beauvais “Scared” to Return to RHOBH After &#8216;Warning&#8217; From Lisa Rinna at Reunion About Coming Back Next Season, Says More Than One Costar Was Sent a Cease and Desist, and Talks Denise’s Future on Series" target="_self"><img width="120" height="80" loading="lazy" src="https://realityblurb.com/wp-content/uploads/2020/04/RHOBH-Garcelle-Beauvais-and-Lisa-Rinna-120x80.jpg" class="wpp-thumbnail wpp_featured attachment-sidebar-trending-small size-sidebar-trending-small wp-post-image" alt="Garcelle Beauvais “Scared” to Return to RHOBH After Lisa Rinna “Warned” Her at Reunion About Coming Back Next Season, Says More Than One Costar Was Sent a Cease and Desist, and Talks Denise’s Future on Series" srcset="https://realityblurb.com/wp-content/uploads/2020/04/RHOBH-Garcelle-Beauvais-and-Lisa-Rinna-120x80.jpg 120w, https://realityblurb.com/wp-content/uploads/2020/04/RHOBH-Garcelle-Beauvais-and-Lisa-Rinna-180x120.jpg 180w, https://realityblurb.com/wp-content/uploads/2020/04/RHOBH-Garcelle-Beauvais-and-Lisa-Rinna-300x200.jpg 300w" sizes="(max-width: 120px) 100vw, 120px" /></a>
<a href="https://realityblurb.com/2020/08/07/garcelle-beauvais-scared-to-return-to-rhobh-after-warning-from-lisa-rinna-at-reunion-about-coming-back-next-season-says-more-than-one-costar-was-sent-a-cease-and-desist-and-tal/" title="Garcelle Beauvais “Scared” to Return to RHOBH After &#8216;Warning&#8217; From Lisa Rinna at Reunion About Coming Back Next Season, Says More Than One Costar Was Sent a Cease and Desist, and Talks Denise’s Future on Series" class="wpp-post-title" target="_self">Garcelle Beauvais “Scared” to Return to RHOBH After &#8216;Warning&#8217; From Lisa R...</a>
</li>
<li>
<a href="https://realityblurb.com/2020/07/30/kyle-richards-claps-back-at-garcelle-for-calling-rhobh-cast-mean-over-not-inviting-her-to-their-post-reunion-get-together-discusses-what-went-down-at-the-taping-as-lisa-rinna-reacts-with-a-si/" title="Kyle Richards Claps Back at Garcelle For Calling RHOBH Cast &#8220;Mean&#8221; Over Not Inviting Her to Their Post-Reunion Get-Together, Discusses What &#8220;Went Down&#8221; at the Taping as Lisa Rinna Reacts With a Since-Deleted Post" target="_self"><img width="120" height="80" loading="lazy" src="https://realityblurb.com/wp-content/uploads/2020/07/RHOBH-Kyle-Richards-and-Garcelle-Beauvais-and-Lisa-Rinna-120x80.jpg" class="wpp-thumbnail wpp_featured attachment-sidebar-trending-small size-sidebar-trending-small wp-post-image" alt="The Top Trending Reality TV News Stories of The Week!" srcset="https://realityblurb.com/wp-content/uploads/2020/07/RHOBH-Kyle-Richards-and-Garcelle-Beauvais-and-Lisa-Rinna-120x80.jpg 120w, https://realityblurb.com/wp-content/uploads/2020/07/RHOBH-Kyle-Richards-and-Garcelle-Beauvais-and-Lisa-Rinna-180x120.jpg 180w, https://realityblurb.com/wp-content/uploads/2020/07/RHOBH-Kyle-Richards-and-Garcelle-Beauvais-and-Lisa-Rinna-300x200.jpg 300w" sizes="(max-width: 120px) 100vw, 120px" /></a>
<a href="https://realityblurb.com/2020/07/30/kyle-richards-claps-back-at-garcelle-for-calling-rhobh-cast-mean-over-not-inviting-her-to-their-post-reunion-get-together-discusses-what-went-down-at-the-taping-as-lisa-rinna-reacts-with-a-si/" title="Kyle Richards Claps Back at Garcelle For Calling RHOBH Cast &#8220;Mean&#8221; Over Not Inviting Her to Their Post-Reunion Get-Together, Discusses What &#8220;Went Down&#8221; at the Taping as Lisa Rinna Reacts With a Since-Deleted Post" class="wpp-post-title" target="_self">Kyle Richards Claps Back at Garcelle For Calling RHOBH Cast &#8220;Mean&#8221; Over N...</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="site-info" itemscope itemtype="http://schema.org/WPSideBar">
<div class="inner">
<div id="text-14" class="widget widget_text"> <div class="textwidget"><p>© 2019 Reality Blurb. All rights reserved.</p>
</div>
</div> </div>
</div>
</footer>
<div id="mobile-menu-bg"></div>
</div>
<nav id="mobile-site-navigation">
<span class="mobile-menu-header"><span class="mobile-menu-heading">Menu</span><i class="fa fa-times toggle-mobile-menu"></i></span>
<ul id="menu-mobile-menu" class="menu"><li id="menu-item-1367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1367"><a href="https://realityblurb.com/home/">Home</a><span></span></li>
<li id="menu-item-3181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3181"><a href="https://realityblurb.com/tv-shows-categories/">TV Show Categories</a><span></span></li>
<li id="menu-item-1365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1365"><a href="https://realityblurb.com/advertise/">Advertise</a><span></span></li>
<li id="menu-item-5445" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5445"><a href="https://realityblurb.com/about/">About Us</a><span></span></li>
<li id="menu-item-1364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1364"><a href="https://realityblurb.com/privacy/">Privacy</a><span></span></li>
<li id="menu-item-1366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1366"><a href="https://realityblurb.com/contact-us/">Contact Us</a><span></span></li>
</ul>
<div id="mobile-menu-sidebar" class="clearfix">
<div id="search-3" class="widget widget_search"> <div class="searchform-wrapper">
<form method="get" class="searchform" action="https://realityblurb.com/">
<input onfocus="this.value=''" onblur="this.value='Type and hit enter to search ...'" type="text" value="Type and hit enter to search ..." name="s" class="search-input" />
</form>
</div></div> </div>
</nav>
<div class='ai-viewports ai-viewport-1 ai-insert-5-96098090' data-insertion='after' data-selector='.ai-insert-5-96098090' data-insertion-no-dbg data-code='PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTUgYWktY2VudGVyLWggYWktY2xvc2UnIHN0eWxlPSdwb3NpdGlvbjogZml4ZWQ7IHotaW5kZXg6IDk5OTU7IGJvdHRvbTogMHB4OyB0ZXh0LWFsaWduOiBjZW50ZXI7IGxlZnQ6IDUwJTsgdHJhbnNmb3JtOiB0cmFuc2xhdGUoLTUwJSk7Jz4KPGRpdiBjbGFzcz0iYWktYXR0cmlidXRlcyI+CjxzcGFuIGNsYXNzPSdhaS1jbG9zZS1idXR0b24gYWktY2xvc2UtdW5wcm9jZXNzZWQnPjwvc3Bhbj4KPC9kaXY+CjxjZW50ZXI+PCEtLSAvMjIwNTY0NzE3NzkvRGVza3RvcC1TdGlja3ktQm90dG9tLUZvb3RlciAtLT4KPGRpdiBpZD0nZGl2LWdwdC1hZC0xNTk1MjQ4ODc5NDA2LTAnPgogIDxzY3JpcHQ+CiAgICBnb29nbGV0YWcuY21kLnB1c2goZnVuY3Rpb24oKSB7IGdvb2dsZXRhZy5kaXNwbGF5KCdkaXYtZ3B0LWFkLTE1OTUyNDg4Nzk0MDYtMCcpOyB9KTsKICA8L3NjcmlwdD4KPC9kaXY+PC9jZW50ZXI+CjwvZGl2Pgo=' data-block='5'></div>
<div class='ai-viewports ai-viewport-2 ai-viewport-3 ai-insert-11-42606169' data-insertion='after' data-selector='.ai-insert-11-42606169' data-insertion-no-dbg data-code='PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTExIGFpLWNlbnRlci1oIGFpLWNsb3NlJyBzdHlsZT0ncG9zaXRpb246IGZpeGVkOyB6LWluZGV4OiA5OTk1OyBib3R0b206IDBweDsgdGV4dC1hbGlnbjogY2VudGVyOyBsZWZ0OiA1MCU7IHRyYW5zZm9ybTogdHJhbnNsYXRlKC01MCUpOyc+CjxkaXYgY2xhc3M9ImFpLWF0dHJpYnV0ZXMiPgo8c3BhbiBjbGFzcz0nYWktY2xvc2UtYnV0dG9uIGFpLWNsb3NlLXVucHJvY2Vzc2VkIGFpLWNsb3NlLWxlZnQnPjwvc3Bhbj4KPC9kaXY+CjwhLS0gLzIyMDU2NDcxNzc5L01vYmlsZS1TdGlja3ktQm90dG9tLUZvb3RlciAtLT4KPGRpdiBpZD0nZGl2LWdwdC1hZC0xNTk1MjQ5MDkyNDEwLTAnPgogIDxzY3JpcHQ+CiAgICBnb29nbGV0YWcuY21kLnB1c2goZnVuY3Rpb24oKSB7IGdvb2dsZXRhZy5kaXNwbGF5KCdkaXYtZ3B0LWFkLTE1OTUyNDkwOTI0MTAtMCcpOyB9KTsKICA8L3NjcmlwdD4KPC9kaXY+CjwvZGl2Pgo=' data-block='11'></div>
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/realityblurb.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://realityblurb.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2.1.1563083646'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"realityblurb"};
/* ]]> */
</script>
<script type='text/javascript' src='https://realityblurb.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17.1563083646'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"95027 https:\/\/realityblurb.com\/?p=95027","disqusShortname":"realityblurb","disqusTitle":"RHOBH\u2019s Garcelle Reacts to Claim She Made \u201cHorrible\u201d Comment About Lisa Rinna and Daughter, Calls Rihanna\u2019s Praise \u201cBeyond,\u201d and Responds to Dorit\u2019s Many Late Arrivals","disqusUrl":"https:\/\/realityblurb.com\/2020\/08\/09\/rhobh-garcelle-beauvais-reacts-to-backlash-over-horrible-comment-about-lisa-rinnas-daughter-says-rihanna-praise-is-beyond-dorit-late-arrivals\/","postId":"95027"};
/* ]]> */
</script>
<script type='text/javascript' src='https://realityblurb.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17.1563083646'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/realityblurb.com\/2020\/08\/09\/rhobh-garcelle-beauvais-reacts-to-backlash-over-horrible-comment-about-lisa-rinnas-daughter-says-rihanna-praise-is-beyond-dorit-late-arrivals\/","title":"RHOBH%E2%80%99s+Garcelle+Reacts+to+Claim+She+Made+%E2%80%9CHorrible%E2%80%9D+Comment+About+Lisa+Rinna+and+Daughter%2C+Calls+Rihanna%E2%80%99s+Praise+%E2%80%9CBeyond%2C%E2%80%9D+and+Responds+to+Dorit%E2%80%99s+Many+Late+Arrivals","image":"https:\/\/realityblurb.com\/wp-content\/uploads\/2020\/08\/Garcelle-Beauvais-and-Lisa-Rinna-and-Amelia-Hamlin.jpg","desc":"Garcelle Beauvais just reacted to a fan who accused her of making a \"horrible\" comment about Lisa Rinna and her daughter on the most recent episode of The Real Housewives of Beverly Hills.\r\n\r\nAfter being seen \u2026","hashtag":"","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"569de4bcd0","postid":"95027","servertime":"1597023653","ajaxurl":"https:\/\/realityblurb.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://realityblurb.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.7.6.1563083646'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/realityblurb.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://realityblurb.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5.1563083646'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashnet = {"body":"Check out this article: ","subject":"Check out this site","pinterest_select":"0","pinterest_image":"https:\/\/realityblurb.com\/wp-content\/uploads\/2020\/08\/Garcelle-Beauvais-and-Lisa-Rinna-and-Amelia-Hamlin.jpg","pinterest_desc":"Garcelle Beauvais just reacted to a fan who accused her of making a \"horrible\" comment about Lisa Rinna and her daughter on the most recent episode of The Real Housewives of Beverly Hills.\r\n\r\nAfter being seen \u2026"};
/* ]]> */
</script>
<script type='text/javascript' src='https://realityblurb.com/wp-content/plugins/mashshare-networks/assets/js/mashnet.min.js?ver=2.5.0.1563083646'></script>
<script type='text/javascript' src='https://realityblurb.com/wp-content/themes/hush/js/init.js?ver=5.4.2.1563083646'></script>
<script type='text/javascript' src='https://realityblurb.com/wp-content/themes/hush/js/theia-sticky-sidebar.js?ver=5.4.2.1563083646'></script>
<script type='text/javascript' src='https://realityblurb.com/wp-includes/js/comment-reply.min.js?ver=5.4.2.1563083646'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var q2w3_sidebar_options = [{"sidebar":"blog-sidebar","margin_top":10,"margin_bottom":570,"stop_id":"","screen_max_width":0,"screen_max_height":0,"width_inherit":false,"refresh_interval":1500,"window_load_hook":false,"disable_mo_api":false,"widgets":["ai_widget-5"]}];
/* ]]> */
</script>
<script type='text/javascript' src='https://realityblurb.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.1.9.1563083646'></script>
<script type='text/javascript' src='https://realityblurb.com/wp-includes/js/wp-embed.min.js?ver=5.4.2.1563083646'></script>
<script type='text/javascript' src='https://realityblurb.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8.1563083646'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202033.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.8',blog:'133413852',post:'95027',tz:'-5',srv:'realityblurb.com'} ]);
	_stq.push([ 'clickTrackerInit', '133413852', '95027' ]);
</script>

<div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-top" aria-label="Cookie Notice" style="background-color: rgba(0,0,0,1);"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap" aria-label="Ok">Ok</a></span><a href="javascript:void(0);" id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" aria-label="Ok"></a></div>
</div>
<script>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</script>
</body>
</html>
